bot support... help! -1 reply

  • 1
  • 2

Please wait...

-=TLS=-Lionheart

I don't spend enough time here

50 XP

26th March 2003

0 Uploads

15 Posts

0 Threads

#1 15 years ago

I have made my own map but i don't know how to add bot support. I used the waypoint tutorial but that don't work. Please someone sent me a link or a complete tutorial if it is possible.

help would be most appreciated.




<TrH>Aldarias

Awakened Society Productions

50 XP

3rd February 2003

0 Uploads

839 Posts

0 Threads

#2 15 years ago

It works for me but it is too much to explain I used the bot routing tutorial on this site, I hope that helps it is very easy only one thing they say in there doesnt work for me dont change the path of the game shortcut just type what they say into the console in game with cheats enabled, no need to change the game path that never works.:D




-=TLS=-Lionheart

I don't spend enough time here

50 XP

26th March 2003

0 Uploads

15 Posts

0 Threads

#3 15 years ago

thanks but it is still not working. when I type /bot_wp_add I get: unknown CVD(?) command. please help me!!!:(




<TrH>Aldarias

Awakened Society Productions

50 XP

3rd February 2003

0 Uploads

839 Posts

0 Threads

#4 15 years ago

yea b4 typing that you need to enable bot editing mode, you need to type in the console devmap +botediting+ though I dont know it exactly look in the tutorial it tells you what to do then the map will restart then you can add some waypoints. Hope that helps.




-=TLS=-Lionheart

I don't spend enough time here

50 XP

26th March 2003

0 Uploads

15 Posts

0 Threads

#5 15 years ago

i tried typing what you told me in my console. But i still get: unknown CMD(that was it) command. My map is called ffa_tlsbg. what exactly must i type to enter the bot editing mode? i tried: first: devmap ffa_tlsbg then: set bot_wp_edit 1 then: /bot_wp_add

also I tried: first: devmap ffa_tlsbg +botediting+ then: /bot_wp_add

but still: unknown CMD command.

please help




<TrH>Aldarias

Awakened Society Productions

50 XP

3rd February 2003

0 Uploads

839 Posts

0 Threads

#6 15 years ago

Ok gimme a bit of time I will find out and let you knoe what you are doing wrong.




Claxon

GF makes me horny

50 XP

2nd November 2002

0 Uploads

75 Posts

0 Threads

#7 15 years ago

Try taking a look at my tutorial. It was designed to help people do basic bot routing and a lot of people have found it helpful with that sort of problem (shortcut tends to be the easiest way to enable botWauoint mode) http://www.cydom.freeserve.co.uk/jk2web/




editor obi-wan

Beware the squared-chined jedi

50 XP

24th October 2002

0 Uploads

2,785 Posts

0 Threads

#8 15 years ago

Go to claxons tut. it helps heaps!! It told me everything I needed to know.:cool:




-=TLS=-Lionheart

I don't spend enough time here

50 XP

26th March 2003

0 Uploads

15 Posts

0 Threads

#9 15 years ago

thank you all guys but I found out what I did wrong. Aldarias told me not to change the path of the game shortcut, but thats the only way for me to let it work I just found out. thanks for your time. and Claxon, your tutorial is very good, it told me that i had to restart the match, I didn't know that. I tried it and it also works that way! so thank you all.




<TrH>Aldarias

Awakened Society Productions

50 XP

3rd February 2003

0 Uploads

839 Posts

0 Threads

#10 15 years ago

oh ok good job anyway I personally do not like to change the path I do it on my own in game I dont know why it didnt work for you.




  • 1
  • 2