BSP never stops!!! -1 reply

  • 1
  • 2

Please wait...

chazzer2002

Wanna Weebee Chubba

50 XP

12th July 2003

0 Uploads

68 Posts

0 Threads

#1 15 years ago

Iv been workin onthis map, but wen i get to BSP command it just stops when it gets to the light bsp part!!!

do any1 no how to fix this problem!!!!

it worked b4!!!!

:'( :'(




tFighterPilot

Force Using Dictator

50 XP

8th April 2003

0 Uploads

3,097 Posts

0 Threads

#2 15 years ago

Try using GTK radiant instead.




chazzer2002

Wanna Weebee Chubba

50 XP

12th July 2003

0 Uploads

68 Posts

0 Threads

#3 15 years ago

im usin gtk!




tFighterPilot

Force Using Dictator

50 XP

8th April 2003

0 Uploads

3,097 Posts

0 Threads

#4 15 years ago

So use JK2 Radiant




chazzer2002

Wanna Weebee Chubba

50 XP

12th July 2003

0 Uploads

68 Posts

0 Threads

#5 15 years ago

hangon, it seems to b workin now but wen i type Devmap 'mymap' it sez 'SV_setbrushmodel : NULL!!!'#

Now wot the hell is that???!!!




tFighterPilot

Force Using Dictator

50 XP

8th April 2003

0 Uploads

3,097 Posts

0 Threads

#6 15 years ago

Ask it in Lucas Forums

They are a lot smarter.




chazzer2002

Wanna Weebee Chubba

50 XP

12th July 2003

0 Uploads

68 Posts

0 Threads

#7 15 years ago

i aint registerred there:(




tFighterPilot

Force Using Dictator

50 XP

8th April 2003

0 Uploads

3,097 Posts

0 Threads

#8 15 years ago

You should, it's a good forum.




DeathBringer

JK3Files Staff

50 XP

6th April 2003

0 Uploads

72 Posts

0 Threads

#9 15 years ago

sigh this could be about 30000 different reasons try at lucasforums or if not at bugzilla




iMETALi

{LW}Metal{W**}

50 XP

20th May 2003

0 Uploads

54 Posts

0 Threads

#10 15 years ago

Try this: Save your map WITHOUT the skybox in it. Close radient.Open radient and LOAD, not open your map.Press ctrl and M to make all the brushes DETAIL BRUSHES. Put your skybox back in and save as the name of your map. Compile. This reduces the compile time as the engine doesn't have to calculate a lot of the crap it doesn't need too. If it's a large map it could take around 3 hrs or even a bit more.

Also had this problem once when I deleted the enitiy property func_door and left the brush there as a wall. It didn't like that. Make sure all your brushes have appropriate classnames.




  • 1
  • 2