CPU Trouble with Mods! -1 reply

Please wait...

IZaNaGI

Mandalorian Jedi

50 XP

14th November 2002

0 Uploads

117 Posts

0 Threads

#1 15 years ago

OK yet again i've run into another problem while creating my latest mod!! For some reason when i load either my mod or another mod (Gen Arena, Ladder, Xmas Ladder and evan forceMod 2.0 for example) the Shaders within the mods wont load which is strange when the shaders DO load when in regular SP or MP JK2.

I thought it could be a problem with a few things but everything i tried has failed. I attempted to Reinstall, delete some mods and evan reinstall windows but nothing seems to load my Mod Shaders. :uhoh:

Has anyone else had this problem and can anyone help me with this problem?




kylek

Helpful Mind

50 XP

22nd March 2003

0 Uploads

2,158 Posts

0 Threads

#2 15 years ago

I would not think you would have to reinstall windows unless it was a graphic error on you pc.

It can only be something to do with the path jk2 loads mods from.

Your right it is weird if you think about it, It does not happen with no mods loaded.

So it looks like it is a file it is loading but he said he rinstalled jk2 and tried taking out files.

Check all files like pk3 even the ones you know it will not be cause you never know.

I was gonna suggest loads of stuff but then i relised what he tried and relised it is kinda wierd but maby it's a file it loads from somewhere on your pc maby the path got changed on the cd you got jk2 off.

Good luck