Func_train and models -1 reply

Please wait...

Draxtus

GF Pwns Me!

50 XP

18th March 2003

0 Uploads

41 Posts

0 Threads

#1 15 years ago

I want to have the tram model out of the Kejim level working with func_train, but can seem to get it to work. I understand there IS a way of making moving model but cant find a reference to it. Can anyone help? I have a 'dummy' platform running on switches but despite what Diesels tutorials say, I cant get the soundset function to work either. Please help!




Draxtus

GF Pwns Me!

50 XP

18th March 2003

0 Uploads

41 Posts

0 Threads

#2 15 years ago

I have the tram running smoothly and it looks pretty good. My one remaining problem is the sound. According to RichDiesels tutorial, u can add sound to a func_train by adding a soundset. In the entity settings though, says to use the key 'noise', but I cant get either to work. Any ideas? PLEASE????




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#3 15 years ago

Did you get the md3 with trains working? If not, check this thread: http://www.gamingforums.com/showthread.php?s=&threadid=63404

When you put the 'noise' key do you get a message saying the sound couldn't be found or something to that effect?

EXiT




Draxtus

GF Pwns Me!

50 XP

18th March 2003

0 Uploads

41 Posts

0 Threads

#4 15 years ago

I cant get the sound to work. Rich Diesels site says uses 'soundset' with func_train, but the func_train entity says 'noise'. Either way I cant get a noise to work when the train is activated. It doesnt come up with any error, just no sound. I'm wondering if it has something to do with it being linked to trigger_multiples? Thx for the link though. ;) BTW, I'm using JK2 Radient.




asjndanny

I don't spend enough time here

50 XP

1st April 2003

0 Uploads

20 Posts

0 Threads

#5 15 years ago

he draxtus u were also using richdiesels tutorial i saw in 1 of ur messages do u perhaps know where the tutorial went?please reply to this thread if u will...ill be so gratefull




Draxtus

GF Pwns Me!

50 XP

18th March 2003

0 Uploads

41 Posts

0 Threads

#6 15 years ago

Diesels site has just disappeared completely, not moved. Its my guess that the host has taken it down. If it was a pay site, ten I don't blame Rich for not wanting to keep up the payments. Fortunately, I did the end-of-tutorial classworks and kept them, so I have those to refer to. I also use a few other sites.

http://mapping.jediknightii.net/tutorials.htm

http://www.massassi.net/tutorials.php

The only other thing I do is to use trial and error by setting things up on a test map and trying to get them to work. Thats how I managed to get the Kejim tram to work with func_train. I hope Diesels site returns, or one like it. Failing that, if anyone knows Rich and can get the html of him then I can't see a problem with duplicating it on a geocities site or some other free site. All it would take is a few hours work, something I'd be willing to put in for ALL our sakes! ;)




asjndanny

I don't spend enough time here

50 XP

1st April 2003

0 Uploads

20 Posts

0 Threads

#7 15 years ago

Thank u , Draxtus for providing me with this news now I know I have to move on searching for new tuts ill check out the links u gave me too bad eh the page is down, it was by far the best tut sit ffr. thanks again for replying!:cya:




Ny0

Guess who's back! Back again!

50 XP

31st March 2003

0 Uploads

2,307 Posts

0 Threads

#8 15 years ago

RD's is back up:D (i think ur the 10th person ive told)lol