gtkradiant problems -1 reply

Please wait...

Triton

I don't spend enough time here

50 XP

19th June 2002

0 Uploads

29 Posts

0 Threads

#1 16 years ago

the first I noticed after upgrading from 1.2.8 to 1.2.9 was the added menu options when you right click as well as the when you look at the entity options they were more complete and better.

well after a couple loads of gtkradiant and thoroughly enjoying myself with all of the mapping potential I had, it went back to the way it was at 1.2.8 and generaly crappy after experiencing it at 1.2.9

I found that after running a repair on the install it would go back to the good version but it would eventually head back to the crap version

does anyone have an idea as to why this is happening or has experienced this problem as well?




Bell

I want to be like the Admins

50 XP

2nd July 2002

0 Uploads

208 Posts

0 Threads

#2 16 years ago

basically i did a reinstall, but i deleted all the associated keys in my registry before reinstalling. this worked for me. but edit yor reg at your own risk and by god back it up.




Triton

I don't spend enough time here

50 XP

19th June 2002

0 Uploads

29 Posts

0 Threads

#3 16 years ago

oh I fixed my problem , it was stuck on the multiplayer file and it wouldn't switch




Bell

I want to be like the Admins

50 XP

2nd July 2002

0 Uploads

208 Posts

0 Threads

#4 16 years ago

khewl




Triton

I don't spend enough time here

50 XP

19th June 2002

0 Uploads

29 Posts

0 Threads

#5 16 years ago

but you kno wthat once you knock one problem down another comes and I now get a unspecified error when compiling so I'll have to figure that out , I think it has something to do with the unknown class that has somehow made its way into my map




Bell

I want to be like the Admins

50 XP

2nd July 2002

0 Uploads

208 Posts

0 Threads

#6 16 years ago

ya you can tell its the map's fault if the others open and compile ok. just post an error message if you get stuck