Having trouble with Jetpack and Omnimod mods... -1 reply

Please wait...

Wes Janson

Resident Street Fighter

50 XP

12th January 2003

0 Uploads

6 Posts

0 Threads

#1 15 years ago

Whenever I attepmt to load either mod up (I know Omnimod has the jetpack; beside the point), the screen flicks to white -- and stays that way; IE, the game crashes before I can use the mod. I have to use Task Manager to exit the game.

I only seem to have this problem with mods that include the jetpack (or so I assume). So any advice you all can give me will greatly be appreciated.




young Obi-Wan

I pretend I'm cooler than AzH

50 XP

17th October 2002

0 Uploads

4,137 Posts

0 Threads

#2 15 years ago

Have you installed the latest update ver.1.04?? if not, that's the reason why the game crashes when you load a mod.




ave_mashta

I want to be like the Admins

50 XP

14th November 2002

0 Uploads

204 Posts

0 Threads

#3 15 years ago

yah that happenned to me al the time until i got the 1.04 patch. note that you dont need the 1.03 patch to run 1.04. the white screen happens with every game that changes the source code. find the 1.04 patch at www.jk2files.com/file.info?ID=3825




Wes Janson

Resident Street Fighter

50 XP

12th January 2003

0 Uploads

6 Posts

0 Threads

#4 15 years ago

Yup, that certainly did it. Thanks, guys. Though, I could have sworn I installed the patch right after I installed the game . . . Ah well.

The only thing I'm working on now is getting the jetpack and saber extender to work. Omnimod is supposed to allow these two features, but I can't seem to get them to work.

Any suggestions?




ave_mashta

I want to be like the Admins

50 XP

14th November 2002

0 Uploads

204 Posts

0 Threads

#5 15 years ago

turn up the cvars. do mod_jetpack 1 and g_enableextended 1