hilt skin covering hilt only half in-game -1 reply

Please wait...

xRAVENx

I'm too cool to Post

50 XP

21st January 2004

0 Uploads

8 Posts

0 Threads

#1 14 years ago

Hiyas, I'm triyng to make a hilt skin cover the entire model in the game, not just the upper half, and the lower half is the "missing skin"-texture thing. The skin file is referenced correctly from the saber_w.skin file in it's own directory, the .sab file points to that .skin file as well. The skin itself is based on the kyle saber skin, the model is referenced from the .sab file to the original model (models/weapons2/saber/..forgotname, but the model shows up correctly, just not the new skin). any help highly appreciated!! thanks in advance rav




MeusH

°•°•°•°•°•°•°•°•°

50 XP

15th November 2003

0 Uploads

3,282 Posts

0 Threads

#2 14 years ago

Check .skin file and names of files




xRAVENx

I'm too cool to Post

50 XP

21st January 2004

0 Uploads

8 Posts

0 Threads

#3 14 years ago

I did.. problem is.. the skin does show up.. but.. only HALF of it does, the lower half is not showing for some strange reason.




MeusH

°•°•°•°•°•°•°•°•°

50 XP

15th November 2003

0 Uploads

3,282 Posts

0 Threads

#4 14 years ago

Open model in ModView.

Check what surface has no texture (is white)




xRAVENx

I'm too cool to Post

50 XP

21st January 2004

0 Uploads

8 Posts

0 Threads

#5 14 years ago

Thanks MeusH, got it working that way :) thanks again rav




MeusH

°•°•°•°•°•°•°•°•°

50 XP

15th November 2003

0 Uploads

3,282 Posts

0 Threads

#6 14 years ago

Would you send here some pic of your hilt?




xRAVENx

I'm too cool to Post

50 XP

21st January 2004

0 Uploads

8 Posts

0 Threads

#7 14 years ago

its just a recolored kyle hilt, nothing painted on it, simply color balance tweak (just to see how it works)