I got a Porblem With JK Racing -1 reply

Please wait...

Maniac800

Wanna Be Newb

50 XP

7th April 2003

0 Uploads

172 Posts

0 Threads

#1 16 years ago

i instal the pk3 into the BASE DIRCETORY as it says to, and i go in theres nothing under my Load Mod screen, and theres no map...so id like to know what the hell to do thx




Maniac800

Wanna Be Newb

50 XP

7th April 2003

0 Uploads

172 Posts

0 Threads

#2 16 years ago

oh and i dont know what the hell that GF makes me horny bit is but it dosent, what ever GF means




Inhert

Mech

50 XP

27th June 2003

0 Uploads

151 Posts

0 Threads

#3 16 years ago

whats GF? anyway what do you mean 'install' ; how did you atually install it?




samm666

JK2Files Staff

50 XP

13th September 2002

0 Uploads

271 Posts

0 Threads

#4 16 years ago

It's just a guess, but are you trying to use the MOD with JK2? Because this is the JK2 forum, and... The MOD is for JK3... But if you did acctually put it in the JK3 base folder I suggest you load up MP and type:

/devmap jkr_tatooine




Maniac800

Wanna Be Newb

50 XP

7th April 2003

0 Uploads

172 Posts

0 Threads

#5 16 years ago

ive tried it in jedi academy, and it isnt working but ill try the devmap idea




Maniac800

Wanna Be Newb

50 XP

7th April 2003

0 Uploads

172 Posts

0 Threads

#6 16 years ago

ok i just tried it it works..i just wish it would show up in the map selection




samm666

JK2Files Staff

50 XP

13th September 2002

0 Uploads

271 Posts

0 Threads

#7 16 years ago

Hmm, ohh well, as long as it works. If you have any more problems with it I suggest you contact M. Chrono, the creator.