I have an error please help!! -1 reply

Please wait...

Achilles87

Jedi Master

50 XP

8th April 2003

0 Uploads

9 Posts

0 Threads

#1 15 years ago

Ok I've been making a map for my clan, and everything has been going fine! Smooth as iyt could be, then today, I made a little more to the map, and then bspFastvis(1/2) it and it compiles fine, But then I go into the game and pull down the console and type: sv_pure 0, then I type devmap erg, then it starts loading, then it goes to the part where it says: loading/maps/erg.bsp Then after awhile of loading that it kickes me out of the game and brings up the Rcon saying this:

35536 files in pk3 files Loading vm file vm/jk2mpgame.qvm. VM file jk2mpgame compiled to 2115009 bytes of code jk2mpgame loaded in 7400768 bytes on the hunk ------- Game Initialization ------- gamename: basejk gamedate: Jul 03 2002 0 teams with 0 entities 13 items registered ----------------------------------- ------- BotLib Initialization ------- 58 bots parsed 36 arenas parsed Bot route data not found ----------------------------------- RE_Shutdown( 0 ) ----- R_Init ----- Cmd_AddCommand: screenshot_tga already defined Initializing Shaders ...loading 'shaders/vader.shader' ...loading 'shaders/zam_wesell.shader' ...loading 'shaders/arena.shader' ...loading 'shaders/royalf.shader' ...loading 'shaders/royalm.shader' ...loading 'shaders/padme_geonosis.shader' ...loading 'shaders/mariosky.shader' ...loading 'shaders/zeldasky.shader' ...loading 'shaders/mortdarke.shader' ...loading 'shaders/dojo.shader' ...loading 'shaders/jerec.shader' ...loading 'shaders/grayfox.shader' ...loading 'shaders/xicon.shader' ...loading 'shaders/maul_blue.shader' ...loading 'shaders/daywalker.shader' ...loading 'shaders/cinematics.shader' ...loading 'shaders/bespin.shader' ...loading 'shaders/cantina.shader' ...loading 'shaders/base_light.shader' ...loading 'shaders/common.shader' ...loading 'shaders/coruscant.shader' ...loading 'shaders/decals.shader' ...loading 'shaders/doomgiver.shader' ...loading 'shaders/effects.shader' ...loading 'shaders/explosions.shader' ...loading 'shaders/flares.shader' ...loading 'shaders/fogs.shader' ...loading 'shaders/gfx.shader' ...loading 'shaders/gfx2.shader' ...loading 'shaders/giz_env.shader' ...loading 'shaders/imperial.shader' ...loading 'shaders/items.shader' ...loading 'shaders/marks.shader' ...loading 'shaders/metashader.shader' ...loading 'shaders/models.shader' ...loading 'shaders/mp.shader' ...loading 'shaders/nar_shaddaa.shader' ...loading 'shaders/players.shader' ...loading 'shaders/sabers.shader' ...loading 'shaders/scavenger.shader' ...loading 'shaders/skies.shader' ...loading 'shaders/sprites.shader' ...loading 'shaders/system.shader' ...loading 'shaders/test.shader' ...loading 'shaders/text_crawl.shader' ...loading 'shaders/ui.shader' ...loading 'shaders/yavin.shader' ...loading 'shaders/zoom.shader' ...loading 'shaders/beam.shader' ...loading 'shaders/sith.shader' ...loading 'shaders/limbonik.shader' ...loading 'shaders/wall.shader' ...loading 'shaders/fleshnwater.shader' ...loading 'shaders/yoda.shader' ...loading 'shaders/duel_kamino.shader' ...loading 'shaders/halfbreed.shader' ...loading 'shaders/sidious.shader' ...loading 'shaders/cheshire_vader.shader' ...loading 'shaders/japan1.shader' ...loading 'shaders/japangrass.shader' ...loading 'shaders/volumelight.shader' ----- finished R_Init ----- Loading vm file vm/ui.qvm. VM file ui compiled to 721949 bytes of code ui loaded in 9479232 bytes on the hunk Parsing menu file:ui/jk2mp/ingame.menu Parsing menu file:ui/jk2mp/ingame_vote.menu Parsing menu file:ui/jk2mp/ingame_about.menu Parsing menu file:ui/jk2mp/ingame_controls.menu Parsing menu file:ui/jk2mp/ingame_join.menu Parsing menu file:ui/jk2mp/ingame_setup.menu Parsing menu file:ui/jk2mp/ingame_leave.menu Parsing menu file:ui/jk2mp/ingame_player.menu Parsing menu file:ui/jk2mp/ingame_playerforce.menu Parsing menu file:ui/jk2mp/ingame_addbot.menu Parsing menu file:ui/jk2mp/ingame_callvote.menu Parsing menu file:ui/jk2mp/ingame_orders.menu Parsing menu file:ui/jk2mp/vid_warning.menu UI menu load time = 332 milli seconds 57 bots parsed Loading vm file vm/cgame.qvm. VM file cgame compiled to 1785675 bytes of code cgame loaded in 11083968 bytes on the hunk MP3ERR: Source file is not sampled @ 44100! (File: sound/weapons/saber/saberblock9) ----- CL_Shutdown ----- RE_Shutdown( 1 ) Shutting down OpenGL subsystem ...wglMakeCurrent( NULL, NULL ): success ...deleting GL context: success ...releasing DC: success ...destroying window ...shutting down QGL ...unloading OpenGL DLL ----------------------- ----- Server Shutdown ----- ==== ShutdownGame ==== AAS shutdown. --------------------------- Requested feature was omitted at compile time

Can someone please help me! This has taken me sooo much time to make and I don't want to have to remake it! Has anyone ever had this problem? If so please tell me how you fixed it!




Ny0

Guess who's back! Back again!

50 XP

31st March 2003

0 Uploads

2,307 Posts

0 Threads

#2 15 years ago

ive never had it but it looks like your missing a sound file to me but im not sure how to get it...




jcota_wkd_clown

Slightly cooler than a n00b

50 XP

31st March 2003

0 Uploads

32 Posts

0 Threads

#3 15 years ago

WTF, lol did you type all of that? It looks like you're missing a sound file or used the wrong path for the sound file, but I don't know why it would shut down because of that.




Unknown999

Pretty good modeler :)

50 XP

21st February 2003

0 Uploads

237 Posts

0 Threads

#4 15 years ago

one of your .mp3 files is not in the right format. remove the file and try again.




Achilles87

Jedi Master

50 XP

8th April 2003

0 Uploads

9 Posts

0 Threads

#5 15 years ago

That is the problem I don't know what mp3 file is bad. And why would it shut down because it couldn't load a saber sound? Is that the sound I have to delete and re-install?




Unknown999

Pretty good modeler :)

50 XP

21st February 2003

0 Uploads

237 Posts

0 Threads

#6 15 years ago

i dont know why i shuts down. maybe u have some kind of saber sound mod. try to move all your downloaded .pk3's to another folder.