jk2Radient help needed plz -1 reply

Please wait...

jcota_wkd_clown

Slightly cooler than a n00b

50 XP

31st March 2003

0 Uploads

32 Posts

0 Threads

#1 16 years ago

I don't know what I did, but when I right click on the grid to place player_start and stuff like that it won't give me the info, func, etc. options. I've reinstalled several times and it's always the same problem.:confused:




Ny0

Guess who's back! Back again!

50 XP

31st March 2003

0 Uploads

2,307 Posts

0 Threads

#2 16 years ago

did u make sure to unselect everything?




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#3 16 years ago

Make sure your Project Settings are correct. Specifically, look for a line which ends in a ".def" if you don't see one then add it. the .def should be in your GameData/Tools directory (sp_entities.def and mp_entities.def) Also, you can only use one .def file at a time. So if this is an MP map, then the 2 filesnames should be: sp_entities.txt mp_entities.def And if it's an SP map then: sp_entities.def mp_entities.txt

EXiT




jcota_wkd_clown

Slightly cooler than a n00b

50 XP

31st March 2003

0 Uploads

32 Posts

0 Threads

#4 16 years ago

Well, the entity settings line says mp_entities.def. And there are two files in the tools directory, sp_entities.def and mp_entities.def, but i don't see any entities.txt files. And I also checked to make sure the path was correct. I reinstalled again and now there are 2 sp_entities.def files, but one of them is a readme file labeled .def.




jcota_wkd_clown

Slightly cooler than a n00b

50 XP

31st March 2003

0 Uploads

32 Posts

0 Threads

#5 16 years ago

I fixed it, lol I um lowered the bottom of my screen and just couldn't see it, I'm such a noob, rofl, sorry. Thanx for the help though. heh:smack:




asjndanny

I don't spend enough time here

50 XP

1st April 2003

0 Uploads

20 Posts

0 Threads

#6 16 years ago

lol:p :p :p :p :p