Lifts Again -1 reply

Please wait...

Pumpkin Escobar

Hello

50 XP

9th August 2003

0 Uploads

63 Posts

0 Threads

#1 15 years ago

Ok Ive been trying to make a lift work with two swithes, so far I can get it to go up and be called up, the thing is that when the lift is called up and I get on it wont go back down it just stays there, So is there anyone who knows how to fix this?




stotto

The Internet ends at GF

50 XP

26th September 2002

0 Uploads

114 Posts

0 Threads

#2 15 years ago

put a wait time on the func_plat. Open up the entity window and put in key> wait and for the value however long u want

ex.

key> wait value> 3000

3000 = 3 seconds, (goes by milliseconds :p)




Paradox1

Supreme etc

50 XP

9th June 2003

0 Uploads

128 Posts

0 Threads

#3 15 years ago

stottoput a wait time on the func_plat. Open up the entity window and put in key> wait and for the value however long u want

ex.

key> wait value> 3000

3000 = 3 seconds, (goes by milliseconds :p)

That should be delay - not wait. Ie delay 3000. And also just make sure that you have wait on the switch or it will fire nearly infinitely quickly and hold the lift paused in one place (although it'll jerk slightly).




Pumpkin Escobar

Hello

50 XP

9th August 2003

0 Uploads

63 Posts

0 Threads

#4 15 years ago

Yes i have a delay on it but that does nothing it waits for the set time but if i get on it, it will stay at the top but if im on it at the bottom and press the switch it will go up its always down it doesnt work