mapmaking -1 reply

Please wait...

TheTonic

I'm too cool to Post

50 XP

14th November 2002

0 Uploads

2 Posts

0 Threads

#1 16 years ago

When I'm using Radint's mapmaker and try to texture walls and floors and stuff, I get this error,

Loading yavin/groundjungle...failed. Trying Shader... failed. Using default. !! !! !!

I was wondering how to fix it, thanks!




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#2 16 years ago

[Mexikan, control your spam]

I believe those errors are normal.. do you get a LOT of them? If not, verify your project settings to make sure they point to the right places..

EXiT [moving to right forum also :D]




Vova

I want to be like the Admins

50 XP

24th October 2002

0 Uploads

200 Posts

0 Threads

#3 16 years ago

well u seee.. u get that error every time u load up a shader, was it does is it cant load it as a texture and therefore it assumes its a shader so it loads it up as a shader, cos usually it is.... so when u r loading the system texture set u shud get alot of errors cos it has lots of shaders, so thats normal, in fact taht good




Knight35

Slightly cooler than a n00b

50 XP

7th November 2002

0 Uploads

33 Posts

0 Threads

#4 16 years ago

I would try installing Radiant again. You might have installed it in the wrong place.




Vova

I want to be like the Admins

50 XP

24th October 2002

0 Uploads

200 Posts

0 Threads

#5 16 years ago

if he installed radiant in the wrong place he wud see no texture sets and he wud have no entities liek weapons and ammo