skinning problem -1 reply

Please wait...

ForceMorph

I'm too cool to Post

50 XP

3rd January 2003

0 Uploads

10 Posts

0 Threads

#1 15 years ago

I'm kind of new to skinning (ive experimented with it before on other games but never really did anything). my problem:

I've made a basic skin (just changed the hair color of one of the dudes) and ive done everything by the books (tutorial supplied on this forum, i read it thoroughly before posting this and checked my work) but every time i go to the setup screen in multiplayer the game crashes and it says "This file was omitted during compiling" (or something like that) with a log of all the startup commands and stuff (the log of everything loading). ive gone back and looked at my files and everything seems fine. i used photoshop 5.5 for the skinning and winzip for the pk3 file.

any help would be appreciated.




Kuro_Hou

GF Pwns Me!

50 XP

25th August 2002

0 Uploads

45 Posts

0 Threads

#2 15 years ago

First, try launching the game in "safe mode" (Not your computer's safe mode). I don't know exactly what the difference is, but there has to be a reason that it is there. If you did everything right then try deleting (or just moving) your .pk3 from the base folder and start up a multiplayer game again. If it gives youthe same error message again try uninstalling and re-installing the game. If it plays fine after your file has been removed, there could be a corrupted file in your .pk3. Scrap the whole deal and start over again.




ForceMorph

I'm too cool to Post

50 XP

3rd January 2003

0 Uploads

10 Posts

0 Threads

#3 15 years ago

tried safe mode, that didnt work either, same error message. i can play a multiplayer game fine without the pk3 file in the base directory. i have a few other skins installed too so i know it can handle skins.




AutoCept

Broken heart

50 XP

23rd August 2002

0 Uploads

2,452 Posts

0 Threads

#4 15 years ago

Might be the .jpg compression, that can cause your game to crash.




ForceMorph

I'm too cool to Post

50 XP

3rd January 2003

0 Uploads

10 Posts

0 Threads

#5 15 years ago

how can i fix that in photoshop? turn down the quality or something?




ForceMorph

I'm too cool to Post

50 XP

3rd January 2003

0 Uploads

10 Posts

0 Threads

#6 15 years ago

nevermind i found out that you have to turn off Optimization and Progression options in photoshop to make the skin work properly.




AutoCept

Broken heart

50 XP

23rd August 2002

0 Uploads

2,452 Posts

0 Threads

#7 15 years ago

See? I rule.