Skinning Problems -1 reply

Please wait...

Darth_Battousai

I'm too cool to Post

50 XP

9th April 2003

0 Uploads

3 Posts

0 Threads

#1 15 years ago

Ok I have a problem, Ive been skinning a model for a clan that I am in, and I have done all of the steps, I have even had a few friends who have skinned before look my stuff over and they said it was all good, but when I go in game the icon, nor the model shows up. When I do use /model battousai in console, only kyle shows up. Could someone plz tell me what I'm doing wrong?




aidy1972uk

As Helpful as I can be

50 XP

2nd April 2003

0 Uploads

279 Posts

0 Threads

#2 15 years ago

see me on yahoo - same user ID as here

without being able to see folder structure/contents I can't help at all




kylek

Helpful Mind

50 XP

22nd March 2003

0 Uploads

2,158 Posts

0 Threads

#3 15 years ago

I think it is to do with the .skin file.

make sure you have a models folder make sure you have a players folder make sure your char file goes into players and players goes into models.

get your character folder rename it to the char you want then open the folder then open the skin files and replace kyle with the name you called the folder in fact replace every word that says kyle with you own even in the .skin files

Make sure it loads it right and that you include the models folder.




Evil_Jedi

Mapper, Skinner, Noob Scripter

50 XP

20th June 2003

0 Uploads

379 Posts

0 Threads

#4 15 years ago

Dude, I have a strong feeling the .pk3 file you made is not made correctly or at least not made properly...

Evil