SP Model Not working/invisble player need help. -1 reply

  • 1
  • 2

Please wait...

Derekbrandon

I'm too cool to Post

50 XP

6th April 2003

0 Uploads

13 Posts

0 Threads

#1 16 years ago

I have version 1.02. I downloaded GreyFox Sp mod. It was supposed to replace Kyle with Greyfox from MG2. Instead it made my charcter invisible. I looked at the console and it said certain shaders could not be found.Please help me with this problem. Thanks in advaance.




Derekbrandon

I'm too cool to Post

50 XP

6th April 2003

0 Uploads

13 Posts

0 Threads

#2 16 years ago

Bump.

I really need help with this.




8_Balller

I see holes like eyes!

50 XP

7th April 2003

0 Uploads

94 Posts

0 Threads

#3 16 years ago

Hey i made that mod, and im running 1.03. so update and it might work if not email me at [email]drewwie@blueyonder.co.uk[/email]




Derekbrandon

I'm too cool to Post

50 XP

6th April 2003

0 Uploads

13 Posts

0 Threads

#4 16 years ago

Frist I downloaded the Sp_greyfox.zip from Jedi Knight II page. Inside the zip was KyleSkin.pk3/Sp_GrayFox.txt and a screeshot of the skin. I put the skin in my base folder. I load up Single player. Start the game and there isnt a greyfox, just a floating sword in the air. I hit the console key and it said roughly : initializing shaders Finshed R_INit UI Menu LOad time= 95 milli seconds AS_paseFile : Loaded 11 of 194 ambient set(s) ....Loaded 5137 faces, 19 meshes, 0 trisurfs, 0 flares Couldent find image for shader: Gfx/2d/crosshair j Models/players/grayfox/torso_arms_defualt.jpg Models/players/grayfox/Torso_legs_defualt.jpg Models/players/grayfox/head_defualt.jpg Models/players/grayfox/head_eye_defualt.jpg Models/players/grayfox/basic_hand_defualt.jpg Models/players/grayfox/headfill_defualt.jpg Models/players/grayfox/face.jpg Models/players/grayfox/mouth_eyes.jpg Models/players/grayfox/caps.tga CL_INIT: 20.91 seconds 8 msec to draw all images Com_touchmemory: 60226835 bytes, 2 msec




The Raitenks

I SKIN therefore I AM

50 XP

3rd January 2003

0 Uploads

1,406 Posts

0 Threads

#5 16 years ago

that's strange. i downloaded it and i worked. maybe install 1.04 it should work. nobody mentioned a mistake like that in the filecomments!




8_Balller

I see holes like eyes!

50 XP

7th April 2003

0 Uploads

94 Posts

0 Threads

#6 16 years ago

But did you update your game? also, you should not load games if you are changing the default model, update your game at http://support.lucasarts.com/patches/jedioutcast2.htm to !.04 and 9it should work. contact me if it dont (drewwe@hotmail.com or [email]drewwie@blueyonder.co.uk[/email])




Derekbrandon

I'm too cool to Post

50 XP

6th April 2003

0 Uploads

13 Posts

0 Threads

#7 16 years ago

Ok, I was hoping it would not come to updating. I have a fixed .exe. And I got rid of the retail defualt .exe. The installer for the patch wont install unless I have the default .exe. Ethier I need someone to give me the default 1.02 exe or do a full reinstall of the game. Oh and 8 baller it wasnt you're fault or anything Now I have tried more sp models and only a few don't give me this error.




8_Balller

I see holes like eyes!

50 XP

7th April 2003

0 Uploads

94 Posts

0 Threads

#8 16 years ago

hehe look on massassi.net.......u might find the unofficial patch, just stick it ur base folder and it will work! no install at all! go away and leap with joy! NOW! I SAID NOW!




Derekbrandon

I'm too cool to Post

50 XP

6th April 2003

0 Uploads

13 Posts

0 Threads

#9 16 years ago

I went to the site and got it. It was only 500 some kb thoe. I put it in my base folder and it didnt change anything. Bah, this game is always giving me problems




8_Balller

I see holes like eyes!

50 XP

7th April 2003

0 Uploads

94 Posts

0 Threads

#10 16 years ago

awwwwwwwwwww crap. damnitt sh++ *unprintable*




  • 1
  • 2