About virusscanner AVG ! -1 reply

Please wait...

Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#1 8 years ago

:( Lady's and gentlemen a few months ago i found out ( the hard way ) that if you want to run EAW or FOC with a mod it's almost impossible if you have AVG 7.5 or 8.0 on your computer. You see most if not all mods are using dll files and AVG sees all dll files as a virus and erases them from your computer. Therefor when that happens your mod will either not run or most of the icons will be blanc. I wrote an email to the board of AVG about this and their answer was quite negative. They stated that they were not willing to make any changes. Therefor i think that i can say that AVG is pretty much useless if you want to run mods.:(




086goinfast

NObama

50 XP

7th March 2006

0 Uploads

9,633 Posts

0 Threads

#2 8 years ago

Avast! is much better than AVG. You should try that.




Major A Payne

The 6th Day

50 XP

7th August 2002

0 Uploads

2,535 Posts

0 Threads

#3 8 years ago

Old1. I don't know where you get that idea from. I've been running and making mods for along time and NEVER had that problem with any version of AVG. What dll files are you on about?? Also you can set AVG to not scan specific folders and files.




Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#4 8 years ago
Major A Payne;5225399Old1. I don't know where you get that idea from. I've been running and making mods for along time and NEVER had that problem with any version of AVG. What dll files are you on about?? Also you can set AVG to not scan specific folders and files.

A few months ago i had AVG 8.0 on my computer and i tryed to download AEM 5.1 but as soon as it was downloaded and installed all dll files were missing cause AVG had erased them without my permission. I had given AVG the order to ignore the dll files but it refused to do so. Upon that i tryed to download SAU 3 Reloaded and that failed to for the same reason , do i have to go on ? Cause i tryed to install 3 more mods and all of them failed for the same reason as stated above. Now i am using Avira antivir personal and although it is rather slow ( a full harddiskscan takes about 6 hours ) my troubles are over. I know this : I WILL NEVER RUN AVG AGAIN. O, yeah i almost forgot , you asked wich dll files i am on about ? All of them cause according to the email that i got back from the people who make AVG their AVG will see all dll files as a virus and they are not willing to change that.




Jeedai

i like waffles

50 XP

30th January 2010

0 Uploads

117 Posts

0 Threads

#5 8 years ago

Try Norton it allows me to use my mods and works.




D3matt

I take what n0e says way too seriously

50 XP

20th November 2007

0 Uploads

2,552 Posts

0 Threads

#6 8 years ago

What mod are you running that uses dll files? o_O




sloosecannon

CO, 7th Fleet, UFP

50 XP

21st October 2008

0 Uploads

24 Posts

0 Threads

#7 8 years ago

Yeah... umm... mods do NOT use .dlls...




Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#8 7 years ago
sloosecannon;5411326Yeah... umm... mods do NOT use .dlls...

OK, at the time this played out AEM5.1 did not exist yet. I downloaded the 4.5 version and when i did AVG all of a sudden cut in and asked me if it should allow the dll files or not. I clicked on the yes answer. However the AVG program did not listen to my input and removed them. After that every time that i started up the mod i got a lot of empty icons. Then i emailed the people responsable for making AVG about this problem and their answer was that they could not do anything about that nor were they willing to do so.