the news thing on the eawfiles home page -1 reply

Please wait...

clonetrooper17

leader ofthe clonewarsera mod

50 XP

29th October 2006

0 Uploads

542 Posts

0 Threads

#1 11 years ago

ok i am geting very made i sent 4 news about my mod.i am geting mad i even sent the my beta version of my mod to them a month ago and it still has not been posted i sent them 4 news updates on are mod and they have not been posted i and geting very mad. i think i will not send anything to the . i would like some one to post and tell me why they would not ost my stuff on there website




Fordo

leader of shacks mod stuff

50 XP

20th January 2007

0 Uploads

772 Posts

0 Threads

#2 11 years ago

when u say month do u mean 30 days or like late jan and u just have to be patient like the time u sent that map pack u made a thread than a day laterit went up




clonetrooper17

leader ofthe clonewarsera mod

50 XP

29th October 2006

0 Uploads

542 Posts

0 Threads

#3 11 years ago

ok i sent it 30 day ago i was talking to clonecommader501 and he say when he sent is update on his mod the have it soon after




ViceMan

Illmatic.™

50 XP

7th March 2006

0 Uploads

168 Posts

0 Threads

#4 11 years ago

Send it again, either that or wait till Fosh finds this topic.




_HK47_

Busy helping the Jedi Exile...

50 XP

2nd February 2007

0 Uploads

96 Posts

0 Threads

#5 11 years ago

I'm having the same problem here: I sent my map pack v1 to EaW Files some time ago, and than, I sent v1.1 update (the one that I made a topic), and I sent the V1 of my Utapau land map too, and none of them were uploaded. I'm afraid that I sent something wrong in the email... But I received that EaW Files auto-reply saying that someone of the staff will test, make a review and upload... If I sent everything OK and the problem is that there are too much files waiting to be uploaded, or the staff is without enough time to upload them, OK, I'll wait with no worries :rolleyes: ...