question about cd key problem 5 replies

Please wait...

raginnbull

I'm too cool to Post

50 XP

5th May 2004

0 Uploads

2 Posts

0 Threads

#1 15 years ago

ok i was just wondering, but can people steal your cd key while your playing online? cuz i tried playing today and it says cd key in use now i know i need to talk to sierra about this but i just wanted to ask you guys. and this sucks cuz i use to play this game alot online but its been like 2 or 3 maybe 4 years ago since i last played. i played for awhile when the game came out the original avp2 not the gold version. i had cable internet service then but after i had my job cut out i had to use dial-up for awhile so i couldnt play my games online. well since i got dsl now i've been playing my games online. so the other day i installed avp2 and primal hunt and so i decided to play it online yesterday played avp2 ok but then i had to leave. but today i played online through primal hunt and it worked ok and then i left and decided to play on avp2 since there were more servers. well when i did it said cd key in use it was some kind of error dont remember the exact name of it but it had cd key in use in the name. sorry for the long post but i dont get it and it frustrates me.




Xenomorph VIP Member

Validating my existance

50 XP

8th July 2002

0 Uploads

2,636 Posts

0 Threads

#2 15 years ago

There have been viruses/trojans that will steal cd-keys. Many of these are actually found in cd-key 'generators' that you might download. :P




raginnbull

I'm too cool to Post

50 XP

5th May 2004

0 Uploads

2 Posts

0 Threads

#3 15 years ago

i never download those things but i have a friend who does and he had that happen to him. lol i kept doggin' him about it i know it was wrong but i told him he would get burned if he messed with those things. but i have a legit cd key the one that came with my copy of the game but my question was can hackers, like people who come onto the servers and use a program or something and steal cd keys. i suppose they could since they can use things to come onto servers invisible and use a im bot or what ever. i was reading a post about that on this forum or i believe it was on this forum. well any ways i tried later on yesterday and tried playing on avp2 multiplayer and it didnt bring up the error. i don't know what the problem was it could have been when i tried playing online through primal hunt or something. but i guess if i keep getting the problem and sierra cant help then i guess i will go out and buy the gold version of avp2. sorry for the long posts well their not really all that long but i'm new to this forum. later guys.:cya:




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#4 15 years ago

your cd key can be compromised by somebody using a key-gen ....if they are on before you, you get that message ...;)




Xenomorph VIP Member

Validating my existance

50 XP

8th July 2002

0 Uploads

2,636 Posts

0 Threads

#5 15 years ago

The chances of a cd key-gen actually creating a valid key is very small. The key is 20 characters long, each of which is alphanumeric. That means there are 33 possible values for each character (that's excluding 'O' because it can be easily confused with '0') Now, 33^20 = 2,345,734,188,103,679,287,078,463,273,601 possible combinations. Obviously, the vast majority of those are not going to be used (that number's bigger than the world population!), so those numbers that are not used are set as 'invalid' by the authentication server. Thus, you have a better chance to win the Powerball lottery 3 times in row than you do having a key-generator give you a valid key, unless those keys are stolen. Sometimes I think the authentication server just hiccups. I've actually been given the 'cd-key already in use' error before as well. After waiting a few minutes and logging back on, I was able to play fine.




CHOAM

I'm too cool to Post

50 XP

1st May 2004

0 Uploads

9 Posts

0 Threads

#6 15 years ago

It may-be simple authecation lag... I saw that, when game crashed (power interrupt and so on), and I'm trying to reconnect... After 5-10 min - all become normal.