Initially Disabled problems -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hey guys, I've been toying around with a House Mod of mine, updating it and trying to add some new things. I've come across a problem with setting things to "Initially disabled". I have an NPC as a parent for all these disabled objects, who is also disabled. Most things don't show up, but there is a few plants and objects which still appear in-game. I've checked that these are still initially disabled and have the NPC as a parent, and they are. Can anyone provide some insight? Edit: I forgot to add, this is for Oblivion. Not Morrowind.




Guest

I didn't make it!

0 XP

 
#2 10 years ago

Well, thanks for the help guys. I guess I'll just try and finish it, then restart the mod over in my save game.




Guest

I didn't make it!

0 XP

 
#3 10 years ago
Howie21191;4792070Well, thanks for the help guys. I guess I'll just try and finish it, then restart the mod over in my save game.

Umm... bigger problem! When I try to make the script enabling the "Initially Disabled" NPC's (via the "Reference Editor ID") it said that ID doesn't exist. If I'm not making sense, think how Oblivion houses are set up. When you buy furniture, it activates the parent, which is usually an object, which activates all the 'linked' objects to that parent object. Are NPC's ok to use as those sort of parents? Please somebody help me! :confused:




Keirgo

Formerly -Sirius-

50 XP

30th June 2003

0 Uploads

2,379 Posts

0 Threads

#4 10 years ago

Sorry, but I dont really know much about this problem, maybe try looking at the vanilla houses and see what kind of "parent" they use and duplicate it. :uhm: