OOO Clashes with MMM? -1 reply

  • 1
  • 2

Please wait...

BlitZ, The 57th

Fack, Fack you, Fack that

50 XP

20th April 2007

0 Uploads

3,236 Posts

0 Threads

#1 11 years ago

HELP! HELP! HELP!! i have problems with oscuro's ob overhaul and martigen's monster mod...

apparently when i installed in OOO first and then MMM and used the mod manager for detection 3/4 of the files that MMM has clashes with Oscuro's overhaul -i've installed the MMM which compats with OOO so i dont know why this is happening




Galandril

...Yeah...

50 XP

1st September 2007

0 Uploads

30 Posts

0 Threads

#2 11 years ago

Well, I'm not sure whats wrong - as my broadband is too crap to download OOO + MMM in less than 10 hrs - but I do know that you should talk to Martigen about it, 'cause it's his mod, so he should beable to do something about it. Oh and one more thing; shouldn't this be in ES Problems, Errors and Help?




Dave-Mastor

Thus, I refute thee.

50 XP

7th May 2004

0 Uploads

794 Posts

0 Threads

#3 11 years ago

Yeah, it should be in Errors and help; but people tend to ignore that part... Are OOO and MMM even compatible? Are you sure you got the installation order correct? Also, you should read the readmes for both, they should have information for compatibility.




Slayer04

I'm too cool to Post

50 XP

25th October 2006

0 Uploads

11 Posts

0 Threads

#4 11 years ago

I thought there was something about patching OOO to 1.32 to get it to work with MMM on tesnexus there is a OOO 1.32 script patch I think that is what you need and once you have that it should work with MMM but I haven't tried it yet so there r no for sure but I know there is no way in hell OOO will work with MMM unless u do that I think??




BlitZ, The 57th

Fack, Fack you, Fack that

50 XP

20th April 2007

0 Uploads

3,236 Posts

0 Threads

#5 11 years ago

1) since it is related to mods and im afraid when i post at errors section they would say "omg, shouldnt this be in the mods section instead?"

2) yes i've read the readmes but nothing about compatability except a bunch of "we know it already" stuff. they say overlap overlap but i cant even find something that helps me with that.

3) MMM should be compat. with OOO my friend said so... and when in mod manager activating MMM they gave 3 options -MMM for vanilla -MMM for (some mod i didnt remember) -MMM for OOO and/or FCOM




Dave-Mastor

Thus, I refute thee.

50 XP

7th May 2004

0 Uploads

794 Posts

0 Threads

#6 11 years ago

Well, I suppose it could be in either section... it's a problem, so it could go in the problems section..... but it's also mod related. I'd uninstall both mods and then reinstall them in the order which the readme says... which I'm 90% sure they do.




BlitZ, The 57th

Fack, Fack you, Fack that

50 XP

20th April 2007

0 Uploads

3,236 Posts

0 Threads

#7 11 years ago
Dave-Mastor;3997547I'd uninstall both mods and then reinstall them in the order which the readme says... which I'm 90% sure they do.

can i jus move MMM up the list or etc. in Oblivion Mod Manager instead ? or vice versa? cuz i tried removing OOO or "uninstalling" it from my data folder and it hurt-ed my oblivion in an error-ish way alot




Dave-Mastor

Thus, I refute thee.

50 XP

7th May 2004

0 Uploads

794 Posts

0 Threads

#8 11 years ago

I'd make a backup of your Oblivion .INI and Gamesaves; figure out which mods you have, and then uninstall the game. Clear out the old Oblivion folder, because the remains of the mods won't be uninstalled. Then reinstall; Install the 1.2 patch, then the mods.




BlitZ, The 57th

Fack, Fack you, Fack that

50 XP

20th April 2007

0 Uploads

3,236 Posts

0 Threads

#9 11 years ago

i heard that once u get shivering isles u dont need patch?? is that true? cuz i have SI




Dave-Mastor

Thus, I refute thee.

50 XP

7th May 2004

0 Uploads

794 Posts

0 Threads

#10 11 years ago

I'm fairly sure that Shivering Isles has the 1.2 patch.




  • 1
  • 2