A kiss before dying Glitch -1 reply

Please wait...

Ansonr

(Insert Scary Caption Here)

50 XP

17th June 2006

0 Uploads

76 Posts

0 Threads

#1 11 years ago

Ok, i'm currently on the DB quest "A kiss before dying" and every time I kill my target i get the messege "Your blood turns to ice as a familiar shadow draws near" then I can't move. Lucien walks up and just stands there, gives me no messege just stands there and I can't move. The only way ouy is to exit the game or load an earlier save. I have tried this what seems like hundereds of times in hundereds of different ways, places, times of day everything to no avail. Help would be much apreciated.




Guest

I didn't make it!

0 XP

 
#2 11 years ago

Im having exactly the same problem. So annoying. I'm only 4 quests away from completing the DB tasks. Have you tried moving onto another mission then going back to it? I don't think it'll work, but that's what I'll try later after work. Other than that, I have no idea! Apparently there were quite a lot of bugs with the original release, so if unlike me you have an official copy of the game, you could try running the latest patch- saying that, apart from yourself, I can't find anyone who has the same problem. The only other thing I can think of trying is to back up the game data and try re-installing OR perhaps there's a console command that will just complete that quest and allow us to move onto the next. please let us know if you have any joy Dean :rolleyes:




Guest

I didn't make it!

0 XP

 
#3 11 years ago

actually ive just found this link Oblivion:Console Command Tutorial - UESPWiki scroll down to 'SetStage questID stage' it tells you there how to advance the quest stage and gives a list to help out. -Says its very useful for quests getting stuck- just like ours! Im going to try it later, but it looks like itll work.:rofl: