Can't run -1 reply

Please wait...

S618-18741

Captin Prozack

50 XP

18th January 2004

0 Uploads

191 Posts

0 Threads

#1 10 years ago

I just re-installed oblivion on a new computer with pretty much the same mods I had before but when I load the game Left Shift won't let me run anymore, whenever I press it the hud goes off, you can't move and all you can do is look around, anybody any suggestions whats causing it? I have binded run to x at the moment its just a little anoying. Thank you for any suggestions.




AdmiralHocking

I pretend I'm cooler than AzH

50 XP

30th April 2006

0 Uploads

5,252 Posts

0 Threads

#2 10 years ago

Have you tried to re-bind run to the correct key?




S618-18741

Captin Prozack

50 XP

18th January 2004

0 Uploads

191 Posts

0 Threads

#3 10 years ago

Thanks for your suggestion AdmiralHocking, I did try that but unfortunatly no result, and i'm away for a week now. I guess when I get back i'm just going to have to deactivate mods one by one and eventually figure out which one it is. I'll post here when I figure it out.




AdmiralHocking

I pretend I'm cooler than AzH

50 XP

30th April 2006

0 Uploads

5,252 Posts

0 Threads

#4 10 years ago

Good luck. :)




S618-18741

Captin Prozack

50 XP

18th January 2004

0 Uploads

191 Posts

0 Threads

#5 10 years ago

Thanks for all your help Admiral Hocking, if anybody else has this problem for me it was Expanded Hotkeys and Spelldelete, I've never had a problem with this mod before but oh well. Ive taken it off now and replaced it with just Spelldelete as i never used the expanded hotkeys anyway.