~console command and cheating help -1 reply

Please wait...

Heartattack1313

I'm too cool to Post

50 XP

3rd January 2007

0 Uploads

8 Posts

0 Threads

#1 11 years ago

When i play oblivion it will not show the console window when i press the ` key or the ~ key and ive tried many -dev -devuser and even -console commands in the oblivion shorcuts (desktop icons). and i still have no idea why it wont show up. do i need to add something on a shortcut or maybe im putting the -dev etc commands in wrong. Any one know what im doing wrong ? or not doing....?




glory77

Born yesterday but up all nite

50 XP

23rd August 2002

0 Uploads

454 Posts

0 Threads

#2 11 years ago

Go into your Oblivion folder and open "Configuration Settings" in either notepad or wordpad. Scroll down till you find a header called Interface. In there should be this line: bAllowConsole=0. Change the 0 to 1, and you should be able to open the console using the tilde key. Hope this helps.




Heartattack1313

I'm too cool to Post

50 XP

3rd January 2007

0 Uploads

8 Posts

0 Threads

#3 11 years ago

Well i found the file and the [interface] but there isnt bAllowConsole=0 i tried adding it to the list and that didnt work either. in my game folder the only thing that says "Configuration Settings" is a file named Oblivion_default and the "type" is Configuration Settings want to make sure thats the right one. if so then yea its not there any other suggetions ? and thank you for the help so far.




glory77

Born yesterday but up all nite

50 XP

23rd August 2002

0 Uploads

454 Posts

0 Threads

#4 11 years ago

That's the wrong one. Don't look in the Bethesda folder (it's not in there, go figure). In Windows Explorer, look under C:, you should have a folder that's called Games or My Games. Open that and you should see another folder called Oblivion, (C:\Games or My Games\Oblivion). Open that folder, and there should be the Config Settings file you need to tinker with. Again, scroll down to [Interface] and you should see somewhere in there the bAllowConsole=0. Change it to 1, and you should be set.




Heartattack1313

I'm too cool to Post

50 XP

3rd January 2007

0 Uploads

8 Posts

0 Threads

#5 11 years ago

ok i found exactly what you talking about this time. However it was already set at 1 =/. so now what do i do ? i heard a rumor about windows media having something to do with it. said to unplug the remote sensor which i dont have and then there was one about having to uninstall some drivers for the bulit in sensor or something, which i dont know how to do, or find i should say. i dont even know if mine has one either. So i dont know what to do anymore ive spent like hours searching forums and i havent found a fix that works for me.




glory77

Born yesterday but up all nite

50 XP

23rd August 2002

0 Uploads

454 Posts

0 Threads

#6 11 years ago

I've never heard of that before. Sorry I can't be of more help.




Heartattack1313

I'm too cool to Post

50 XP

3rd January 2007

0 Uploads

8 Posts

0 Threads

#7 11 years ago

no thats alright youve been very helpfull. you wouldnt know anything else i could try would you?




glory77

Born yesterday but up all nite

50 XP

23rd August 2002

0 Uploads

454 Posts

0 Threads

#8 11 years ago

At this point all I can think of is maybe reinstalling the game, otherwise I got nothing.