Encountered a severe... crash? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Oblivion has run great since I got it. But recently I've encountered a severe problem, I guess I'll call it crash since I'm quite sure what else to call it. But the problem is that when this happens it affects my entire computer. It has happened three times and only ever while playing Oblivion so I figured I'd start here for finding a solution, although I highly suspect that it goes beyond just this game. Basically what happens is that when I enter a new area, like go into a building for instance, it will load whatever is on the other side of the door and the screen will go completely black. The game is still running as I can still hear sounds and even move around (I can hear my footsteps). I can task out or use alt-f4 but the screen stays black. The only thing I can do is reboot. It gets really serious though when, after the windows xp loading screen finishes, my logon screen doesn't appear. The screen just flickers for half a second and stays black. Safe mode will work thankfully, but I can't discern any problem, everything seems to be functioning fine, drivers/directx are up to date, no viruses, defragmented etc. In the past scheduling scan disk to run on startup would, I guess, bypass this problem and windows would start normally and run fine. But it's not working this time. If anyone can offer any assistance it would be greatly appreciated, because I am at a loss. System Specs: MB: Asus A8N-VM CSM RAM: 2x512mb Corsair (not sure specifics but it is fast/high quality) OS: Windows XP Professional SP2 Video: Nvidia Geforce 7900GT 256mb CPU: AMD Athlon X2 3800+ 2.0Ghz Hard drive: Maxtor 6L300S0 300GB (Partition 279GB)




glory77

Born yesterday but up all nite

50 XP

23rd August 2002

0 Uploads

454 Posts

0 Threads

#2 11 years ago

If you haven't installed the patch for the game, try that.