Locking up loading screens (My Oblivion has turned evil) -1 reply

Please wait...

Assassin634

What kind of motto is this?

50 XP

29th May 2007

0 Uploads

380 Posts

0 Threads

#1 10 years ago

As you can tell by how many threads in a row I have in this section, my Oblivion has turned evil. Is this the 4th or the 3rd thread practically in a row in this section? Anyway...

This has happened on my 360 Oblivion, but only occasionally. Now it's happening on my PC version, and it won't stop. Whenever I try to load a saved game, it just freezes when it's about 10% done. And this is going on for all saves, no matter how old they are. Starting a new game works, but I don't want to, and if I do, I probably won't be able to load a saved game from that new character. Basically, I can't play Oblivion AT ALL right now. Do I have too many saves or too many mods installed??? WTF is going on somebody PLEASE HELP!!!!




Guest

I didn't make it!

0 XP

 
#2 10 years ago

I think this is actually a well known bug, what level are you?




Assassin634

What kind of motto is this?

50 XP

29th May 2007

0 Uploads

380 Posts

0 Threads

#3 10 years ago

If you've been to my other thread, then I've already told you this megadace, but if you're looking at this one first, it turns out that they were just taking a long time to load. It was because of the Oblivion Animation Fixer (OAF). Whenever you load a saved game that's been fixed by it, the first load screen will take a while.

In my opinion, I think this was thread was a waste since I solved the problem shortly after I posted it, so if an admin could delete this thread or something (if you can) to save some space. Besides, the sound for Oblivion is doing something weird and I was thinking of making another thread to solve this problem and I don't want to make like 5 threads in row. lol

Sorry Oblivion has just been hating me lately and every time I fix something another problem shows up. It's driving me insane.