Mods... -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

I've never used any mods for oblivion before so I apologize if this is an exceedingly stupid question.

I recently downloaded the ff7 blades mod from FF7 Blades Complete, The Elder Scrolls 4 Downloads, The Elder Scrolls 4 Weapon and Armor

And I extracted the files into the data folder. And nothing has changed in the game. The character that starts the quest isn't there and the bug that supposedly makes the Imperial Market District in french hasn't taken effect either. Am I missing some crucial step here? The only thing I didn't try is starting a new character, but you don't have to do that do you...?

Thanks in advance.




Vince

dun wury, i has 2 FL0PY DISkZ!

50 XP

20th November 2005

0 Uploads

1,360 Posts

0 Threads

#2 11 years ago

On the launcher, click data files, and 'tick' the .esp file that was included when you downloaded that mod.




Dave-Mastor

Thus, I refute thee.

50 XP

7th May 2004

0 Uploads

794 Posts

0 Threads

#3 11 years ago

As I've pointed out many times before to other members, make sure your copy of Oblivion is at 1.2. But Vince is right; make sure you did what he said.




malak_padawan

I came, I played, I still play

50 XP

27th February 2007

0 Uploads

74 Posts

0 Threads

#4 11 years ago

i have the same problem and my game is better then 1.2




Dave-Mastor

Thus, I refute thee.

50 XP

7th May 2004

0 Uploads

794 Posts

0 Threads

#5 11 years ago

It can't be better than 1.2.... it's the latest.




BradshawTS

Homestar Runner! We Love You!

50 XP

23rd July 2006

0 Uploads

257 Posts

0 Threads

#6 11 years ago

no there is 1.2.4




Badha1rday

Nature's best screw up.

132,255 XP

27th July 2005

0 Uploads

12,663 Posts

0 Threads

#7 11 years ago

No wai! gotta DL patch, gotta DL patch....




Dave-Mastor

Thus, I refute thee.

50 XP

7th May 2004

0 Uploads

794 Posts

0 Threads

#8 11 years ago

No, it's actually v1.2.0416. Which is technically higher than 1.2, but it's still considered the 1.2 patch, as the patch before it was the 1.1.




malak_padawan

I came, I played, I still play

50 XP

27th February 2007

0 Uploads

74 Posts

0 Threads

#9 10 years ago

i cant even tick them in the data files... they dont show up in the data files...




Dave-Mastor

Thus, I refute thee.

50 XP

7th May 2004

0 Uploads

794 Posts

0 Threads

#10 10 years ago

Ok, when you download mods, they should come with a Elder Scrolls Plugin file, or .esp, for instance MegaDoomer.esp. This file needs to be in the Data Files folder in the 'Program Files/Bethesda/Oblivion' folder. If you mod doesn't come with one of these, it's either a Modder's Resource(A file that some one releases for other people to make into a mod) or a Graphical Replacer. So put the ESP in the Data Files folder. Then you should be able to check it in the Launcher.




  • 1
  • 2