Morrowind and Vista -1 reply

Please wait...

Ensign Riles VIP Member

No! I'm Spamacus!

426,537 XP

17th June 2003

0 Uploads

39,480 Posts

1 Threads

#1 12 years ago

Does Bloodmoon expansion work with it? I'm trying to install it, but whenever I try and start the game up I get this error:

Failed to load snowflake: Meshes\BM_Snow_01.nif

I am fully aware that Tribunal must be installed first, and no updates should be applied until Bloodmoon is installed. I have tried installing everything over again six times, and it still isn't working. I never had any of these problems with my desktop.

Any ideas?




vip3rmax

I'm too cool to edit this

50 XP

7th August 2006

0 Uploads

38 Posts

0 Threads

#2 12 years ago

im not a pro with vista but it seem more to be a corrumption of your cd... try clean it a little or anything else to get another one...




Ensign Riles VIP Member

No! I'm Spamacus!

426,537 XP

17th June 2003

0 Uploads

39,480 Posts

1 Threads

#3 12 years ago

I keep all my CDs clean, none of them are scratched.

However, I kept looking for more help on the Internet, and it appears it is a problem with Vista not liking Bloodmoon. At least I know it's something out of hands now, which doesn't bother me.




StarWarsGeek

Melancholic.

50 XP

23rd April 2006

0 Uploads

1,895 Posts

0 Threads

#4 12 years ago

if thats the only error you get i guess (i dont know anything about modding morrowind) you could take another snowflake mesh and rename it as that so you've just got 2 of the same snowflakes. (i dont really think it would be noticiable during the game)