Oblivion: Lines all Over the Screen!! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hello, I have a pretty nice computer and want to know why I can't seem to get Oblivion to work right. When I get outside of the sewers lines appear all over the screen, I have messed with all of the in game settings I even ran it at the crappiest settings and it still wouldn't work, I patched it, still nothing, if you have had the same problem please help me, or if you know what I should do let me know please. This is what I use, it should be able to run the game just fine, So I thought :( Manufacturer: americanfuture Processor: AMD Athlon(tm) 64 FX-62 Dual Core Processor, MMX, 3DNow (2 CPUs), ~2.8GHz Memory: 2046MB RAM Hard Drive: 150 GB Video Card: NVIDIA GeForce 7950 GT Monitor: Plug and Play Monitor Sound Card: SB X-Fi Audio [8800] Speakers/Headphones: 7.1 Keyboard: USB Root Hub Mouse: USB Root Hub Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)




Vince

dun wury, i has 2 FL0PY DISkZ!

50 XP

20th November 2005

0 Uploads

1,360 Posts

0 Threads

#2 11 years ago

You have an uber setup for oblivion. I feel well sorry for you :( Errr drivers?




Guest

I didn't make it!

0 XP

 
#3 11 years ago

yeah, it's probably the drivers.. heres a link to some drivers that were optimized for oblivion

The Guru of 3D Download Section

If that doesn't work then i don' know..




Vince

dun wury, i has 2 FL0PY DISkZ!

50 XP

20th November 2005

0 Uploads

1,360 Posts

0 Threads

#4 11 years ago

^ I have them.




Phoenix Wolf

Forums Master, Phoenix Wolf

50 XP

16th April 2007

0 Uploads

185 Posts

0 Threads

#5 11 years ago

Try playing around with the settings and configs for oblivion thats what i did