Oblivion Script Extender -1 reply

Please wait...

Stingray1399

It is inevitable.

50 XP

21st March 2006

0 Uploads

252 Posts

0 Threads

#1 11 years ago

This should be VERY easy to answer.

Last night, I downloaded Thieves Arsenal, the mod I have been waiting for since the news was posted. I read that it needed OBSE, so I downloaded that, too. Now then, I am having trouble with allowing it to work with Oldblivion. Excerpt from the readme:

Running OBSE and Oldblivion at the same time: - Copy your oldblivion support files in to the Oblivion folder (oldblivion.dll, oldblivion.cfg, shaders.sdp), then run the loader with the -old command argument.

I have done this until "then run the loader with the -old command argument."

What does this mean? And how to do this would also help. Remember- helping me is helping other Oldblivion users. I have tried right-clicking and choosing "Properties" but cannot find command argument or whatever.

I think not having the -old command argument is what gives me crashes.




Stingray1399

It is inevitable.

50 XP

21st March 2006

0 Uploads

252 Posts

0 Threads

#2 11 years ago

OK I figured it out. Problem solved.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

yeah i got the same problem as you but i have no idea how to fix it, could you help me out here please ?:p e-mail me please [EMAIL="jamie_mycroft@hotmail.com"]jamie_mycroft@hotmail.com[/EMAIL]