OOO Talking Exclamations -1 reply

Please wait...

Cat_Fuzz

Accidentals. UK.

50 XP

17th April 2006

0 Uploads

1,619 Posts

0 Threads

#1 12 years ago

Hey, I've just installed Oblivions overhaul, and I came across a small problem. At first it was comical seeing Renault (then later all townguards) become big exclamation marks that wobbled as they talked to you, now it's just annoying.

I then tried taking off ALL mods bar the OOO add-ons, and it still does it, so I don't THINK it's a mod clash.

Can anyone help me, if it's happened to them too, or recommend somewhere to download the mod again in case it's faulty.

Thanks




bullet_from_behind

nG.Method

50 XP

24th October 2005

0 Uploads

375 Posts

0 Threads

#2 12 years ago

maybe there is some missing textures or models/skins in the mod? Maybe some files got corrupted while downloading?? Disabling OOO should fix it but then again you wish to play with it activated. Maybe try downloading again. I can offer any more help sorry. Could you please show me a screenshot of this maybe?




bullet_from_behind

nG.Method

50 XP

24th October 2005

0 Uploads

375 Posts

0 Threads

#3 12 years ago

I *CAN'T* offer any more help, lol




Cat_Fuzz

Accidentals. UK.

50 XP

17th April 2006

0 Uploads

1,619 Posts

0 Threads

#4 12 years ago

lol, thanks, um, I've solved it now, It was a texuture problem, just re-installed and it's fine now...,

Also, Have you been to Valenwood and Elswyer?




bullet_from_behind

nG.Method

50 XP

24th October 2005

0 Uploads

375 Posts

0 Threads

#5 12 years ago

Dont think so, why?