Patches don't work! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

For some reason when i try to patch the game from 1.0 to anything higher the update just stops and says "Old file not found. However a file of the same name was found. No update done since file contents do not match". What the hell does that mean! I don't understand because i just installed Oblivion so the only files that are there are the default files i haven't changed anything. Thanks for reading




Guest

I didn't make it!

0 XP

 
#2 10 years ago

Sorry to double post but after a fourth installation and trying the patches again, they all stop working on 13%. I really don't understand it because i can play the game fine and i'm not missing any files. So if anyone has ever encountered this problem before please post a solution.




glory77

Born yesterday but up all nite

50 XP

23rd August 2002

0 Uploads

454 Posts

0 Threads

#3 10 years ago

Stupid question, but are you downloading the patches from a site or getting them from the "Knights of the Nine" or "Shivering Isles" discs?




343guiltymc

Revenge was here.

50 XP

20th February 2006

0 Uploads

1,662 Posts

0 Threads

#4 10 years ago

Do you have any mods installed prior to patching? If so, you will have to reinstall the game.




Guest

I didn't make it!

0 XP

 
#5 10 years ago

I DL'd the patches from filefront and only patched Oblivion, and no i didn't have any mods left on. However i have now fixed the problem. I simply Dl'd another patch from TES official website. Even though the patches i original DL'd said they were English they were not the same as the new one i DL'd (Many people have encountered similar problems it would seem). Well at least now it's patched, thanks for replying anyway, much appreciated.