Picked up objects doesn't go into inventory -1 reply

Please wait...

the katuysha

dancin'

50 XP

13th March 2006

0 Uploads

16 Posts

0 Threads

#1 10 years ago

The problem here is that I can't pick up objects, or atleast, they won't go into my inventory, I pick them up and they disapear (and there's no pick-up sound or text either). I've tried on diffrent savegames with the same result. The only reason I can see is that I unsuccesfully tried to install OBSE and "Expanded_Hotkeys_and_Spell_Delete" mods. I've tried purging the game by deleted the three files the hotkey mod gave me, and all the files namned obse too, but one file called src is nowhere to be found (I'm not sure it was ever installed, but it's the only loose end I can find when comparing modfiles to gamefiles). Mods I have are OOO 13.1 and Wrye Bash, and additionally SI, the fighters stronghold, The Thieves Den and The Vile Lair DLC, but all those were installed long before. My gameversion is 1.2.0416. I'm asking because I'm hoping there's something to be done besides re-installing, because I don't fully remember all small things I've installed, the patches are confusing as to which ones I need, and I don't know if my savegames will work anew.