Shivering Isles: waiting a day doesn't work -1 reply

Please wait...

Kirabaka

Disturbing Element

50 XP

31st March 2007

0 Uploads

72 Posts

0 Threads

#1 11 years ago

:confused: :( :mad: Says itself really, I installed the expansion, loeded the esp and started the game. I waited 24 hours in game with and without the wait button, I slept 24 hours, I fast-travelled across the place and did everything i could think off, but still no message appears. Whats wrong? Any mods who arent compitable? Im using OOO and the official stuff, I also have a quick start mod, could this be the problem? do you have to start the main quest? I dont want the "deliver the blahblahblah" in my quest inventory in this save. Anyone who can help me?




MrFancypants Forum Admin

The Bad

216,960 XP

7th December 2003

0 Uploads

20,002 Posts

6 Threads

#2 11 years ago

Did you update Oblivion to 1.2? It worked just fine for me, I installed the game, waited one or two days in a city and got the new mission to explore the gate. I didn't use any mods though.