Tecnical problems with Olivion (Spanish version) -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hi! First excuse my english, it´s really bad. Since I bought the game I have been sufferin many working problems. 1.- The game leaves me to the desktop suddenly. This problem happens often and randomly, and it never show error message. 2.- As you load a game, while the game shows the loading bar, you can hear the music like a extrange sound. At this moment the game sometimes hangs. Other times you begin to play, but the game works very slow and finally hangs. This happens very often and the worse is that I have to reset the PC manually. I wish that everibody can understend my horrible english. (in Spain I don´t need it very much) Thank you very much, friends.

I almost forgot This is my PC

MAIN BOARD AMD K8 ASUS A8V-DELUXE (939) PROCESSOR AMD ATHLON X2 4200+ BOX RAM MEMORY 2Gb DDR 400 V-DATA VIDEO CARD ATI RADEON 9600XT 256Mb GECUBE H.D. SEAGATE 400Gb SATA 150 DVD RW NEC ND 4551 BOX ATX THERMALTAKE TSUNAMI B/S sin fuente FUENTE DE ALIMENTACION FUENTE OEM 500 W Thanks!




Guest

I didn't make it!

0 XP

 
#2 12 years ago

Are you running any mods, they have tendency to cause the game to crash often. The only other thing that could cause the crashing is use of the console, if you use it alot it will cause this to happen. As for your second problem, could you have clicked the startup icon twice so that when you have the game running, you also have the startup menu playing the end theme? That's the only thing I can think of that could be causing the problem.




SteVen

"World's Best Boss"

50 XP

14th August 2004

0 Uploads

3,254 Posts

0 Threads

#3 12 years ago

Try updating your drivers and make sure that you arent running anything in the background as well. Other than that your Pc looks great except for the Video Card, you might have to update it if the problem still persists.