Weird Crash -1 reply

Please wait...

Shibbywrd

all yur stalker r belong 2 me

50 XP

30th June 2005

0 Uploads

167 Posts

0 Threads

#1 12 years ago

I'm not 100% sure how I can explain this. I dont know what caused the Problem nor' do I know how to fix it. My problem is that just recently about a week now, My game has been having these odd kind of crashes(sp?) Ill just be in the middle of a game... It useally takes place about every 30-40 mins. I start playing the game, And it will eaither just completely stops... and the game will start making horrible and weird noises. High pitch noises that sound like a studder. and my comp will completely lock, I cant do nothing. Except turn Off my comp by using the power button. Other times, My game will Freeze for about 5-7 seconds. and then My comp will just restart all by it self... For no apparent reason. At First I had figured it was my graphics driver that I downloaded from the Nvidia website. Version 84.21. As of yesterday I found out it was not my graphics Driver. I took the liberty of going into the archive of Nvidia Drivers ad downloaded an older Version. My problem still presists. I have no anwser to this problem, I am despritely looking for a solution. Thanks -Shibster




-Ghost-

Phantom of the Forums

50 XP

19th August 2003

0 Uploads

19,146 Posts

0 Threads

#2 12 years ago

Do you have any custom content or tweaks you've put on the game? (Assuming it's Oblivion, not Morrowind). Have you tried the beta patch? If you've used it, it might make your game unstable, being a beta.




Cloud rulez!

My other name is My Other Name

50 XP

17th January 2006

0 Uploads

4,246 Posts

0 Threads

#3 12 years ago

Has your comp or game shown any evidence of overheating?I've had several instances with certain games where they lock up like this and when i feel my hard drive it's burning up.See if your problem is overheating or if your disc may be running too fast in the drive,that can cause crashes and stutters, especially after periods of 30-40min as you stated.




Shibbywrd

all yur stalker r belong 2 me

50 XP

30th June 2005

0 Uploads

167 Posts

0 Threads

#4 12 years ago

Cloud I think you hit the nail of the head. I just now figured out this is happenin in all my newer games, CoD2, Hl2, Oblivion... I just experienced a Crash less then five mins ago. Playing CoD2. It froze about 40 mins the first time I played it, and had to turn off my comp with the power button. my last crash, about 5 mins ago, I was about 10 mins into CoD2 where I left off from the last crash. My comp froze and restarted by it self, I had felt my hard drive its not really hot. unless it cools down in a matter of like 3-5 mins. then I missed it. If my Disk is running too fast what are the signs? and how can I change/modify the speed at which it runs? Thanks




Draco_2k

A spark of freedom

50 XP

17th August 2005

0 Uploads

1,029 Posts

0 Threads

#5 12 years ago

Heh, that's just the problem I've had myself not a few days ago. :p Caused random crashes in all kinds of stuff too... The point is: do you have any USB devices on? Some systems/games just seem to react to certain devices in the unpredictable kind of ways... Just see if you have anything working through the usb ports - try detaching things and see if that helps. Worked for me. If not - well...

As for the latter... If overheating is the problem - don't worry, at least fixing won't be a big problem. :p




Guest

I didn't make it!

0 XP

 
#6 12 years ago

Whenever i play morrowind, after about 10mins the screen goes black, i can still hear the background music and the effects. then my computer resets.... WFT is going on, this is really p***ing me off. This is my system... 1.5gig ram Radeon 9600xt 128mb, AMD Athlon 64 3500+. Dont think its heat issuse as the heatsink on the cpu is awsome and keeps the whole the nice and cool. i had some problems with VPU recover before, but now im running the catalsyst 5.1 drivers they seem to have gone away. Any advice would be helpful




Shibbywrd

all yur stalker r belong 2 me

50 XP

30th June 2005

0 Uploads

167 Posts

0 Threads

#7 12 years ago

I figured out my Problem... I just needed to clean out all the Dust in my comp... Works like its brand new... w0ot




Cloud rulez!

My other name is My Other Name

50 XP

17th January 2006

0 Uploads

4,246 Posts

0 Threads

#8 12 years ago

Zomg you ownt that dust!:0wned: