always gets disconnected for unknown reason -1 reply

Please wait...

The_Silver

I need sleep!

50 XP

14th July 2006

0 Uploads

34 Posts

0 Threads

#1 14 years ago

Hi everybody !

Since a couple of weeks ET does not work correctly anymore....when i'm playing and we change maps I ALWAYS get disconnected for unknown reason...this is no joke 100% when we change maps it happens....does anyone know what I can do about it..? Thank you very much !




Mr.Hankey`d2

The Internet ends at GF

50 XP

19th August 2004

0 Uploads

146 Posts

0 Threads

#2 14 years ago

I used to have this problem sometimes on my old computer. I traced it down to a server setting: my old computer wasn't all too powerfull so it took some time to load. and some servers just thought that my pc crashed or something during the loading. i don't know if this helps, but that's my experience ;) now i don't have that problem any more. my new computer loads the map freaking fast :p can't even go to the toilet any more :p




lpd1

I'm too cool to Post

50 XP

22nd June 2006

0 Uploads

18 Posts

0 Threads

#3 14 years ago

Punkbuster. Normally the culprit of 99% errors in ET. Have you updated it. If not, i recommend starting there. If you haven't played for awhile either, it might be that you dont' have some of the newer maps the server might be running, if so, download them before hand. visit planetwoflenstein for the maps everyone is using. Other than that can't think of anything else.




Biggus Dickus VIP Member

I would die without my life.

195,640 XP

19th January 2004

0 Uploads

18,764 Posts

0 Threads

#4 14 years ago

Actually, the PunkBuster's problem is not on the client side, but on PB itself. It has been hacked and some servers had to turn it off. The kick on map changes occurs also in Wild West. I don't think there is any update on the client side that could solve this. It's up to the server's admin to fix it.