Enemy Territory errors -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Howdy. I run an ET server hosted at Art of War servers, running latest shrubmod and ET version. My command line is \et.exe" +set fs_game shrubet +exec server.cfg Which runs configs that I know work, as they have in the past and I haven't changed them I run a non-XP save server with four campaigns, this is my campaign file: ____ { name "^1RtCW^2Campaign" shortname "rtcw" description "Wolfy campaign..suggest chenges. Base, Village, Beach, Ice, Frostbite, and Church." maps "tc_base;et_village;et_beach;et_ice;frostbite;mml_church_et_v1" mapTC 374 374 type "wolfmp" } { name "^1BeeeeG^2MaPS!" shortname "big" description "Ok..so Dubrovnik isn't big. New version of Desert Temple, Dubrovnik Final, GoldenEye Temple Final, Rommel Final, and Supply Depot 2." maps "temple_final;dubrovnik_final;ge_temple_v2a;rommel_final;supplydepot2" mapTC 374 374 type "wolfmp" } { name "^1STaNDaRDS^2!" shortname "standard" description "No radar. Working on turning off foliage to make the map playable." maps "battery;oasis;fueldump;goldrush;railgun" mapTC 374 374 type "wolfmp" } { name "^3F^5u^`N^4S^8T^2u^7F^1F^3!" shortname "fun" description "Capture the flag maps to start off, and wind it down with a sniper practice map - ^0snipers ^1only!" maps "svarvadel;townsquare_beta2;lp2_ctf;CTF_Multi2;ae_sniper_practice_v2" mapTC 374 374 type "wolfmp" }

_____ Which works. Now, my problem is this - When I (or anyone else) connects to that server, they can, they can play, and everything is cool until the map they are on ends. It doesn matter which map or which campaign, when everyone clicks Ready or I do a !nextmap and it goes to the briefing screen, everything loads...and loads...and loads. It will continue to load the next map and hang there for a few minutes. If you wait a minute or two and then /reconnect, you can connect and everything is cool. If you let it sit and connect on its own, it will eventually connect - then crash. Every once in a while I get an illegible server error (different numbers - 161, 45, etc). Everyone who plays there gets a similar message at some point. Everyone has this problem - they can connect initially, play a map, then when the next map loads, it loads continually. If they and /reconnect after a moment, they can play just fine. I know this has something to do with .pk3s server side, but I don't know what or hwo to determine what. This server is costing me money and doing nothing, so any help would be appreciated / :deal: Server ip is 67.19.181.216:27970 and I will leave it running all day so you guys can see for yourselves. Thanks in advance for any help. :)