I Need Help(etpro) -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

ok i can play all the other mods in ET but when i go to play ETPRO and i had no troubles playing it yesterday but today i get a message saying "incorrect ET.EXE version" but i have allt he updates and stuff so anyone know the problem?




Pure

Jewel of the Wastes - F3

50 XP

7th July 2006

0 Uploads

153 Posts

0 Threads

#2 12 years ago

You might treid to join a ETPRO V3.2.6 server. That requires ET version 2.60b to be installed.

Link to 2.60b (Windows)




Guest

I didn't make it!

0 XP

 
#3 12 years ago

ok that worked i can get into the serves now but not i get kicked out and it says "integrity failure" or something like that? whats that about?




Pure

Jewel of the Wastes - F3

50 XP

7th July 2006

0 Uploads

153 Posts

0 Threads

#4 12 years ago

Quick google search shows you need to update punkbuster to fix that error. With pbsetup is the best way to do that.




Pure

Jewel of the Wastes - F3

50 XP

7th July 2006

0 Uploads

153 Posts

0 Threads

#5 12 years ago

I read today;

ETPro checks the integrity of the ET executable on the client. ETPro 3.2.5 expects to see the 2.60 client, whilst 3.2.6 wants to see the 2.60b client. Get it wrong and the server will kick you for failing the integrity check.

So make sure the server your joining is running version 3.2.6 when you have updated to version 2.60b.