im new plz hel -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 14 years ago

uhhhh yea im new to online gaming heh. well i recently dled and installed ET and i installed 1.02 patch but when i join servers it says kicked for unknown reason. i enable pb but it may be a pb error i wuldnt know




Hfx-Rebel VIP Member

AzH owns my ass

50 XP

15th March 2004

0 Uploads

10,426 Posts

0 Threads

#2 14 years ago

to join almost all of the servers, pb must be enabled! what are your system specs?




*Soviet.Power

Ex-MøđęRāŧǿr ø₣ Geňęrāł Gāmíňĝ

91,380 XP

31st January 2004

0 Uploads

8,283 Posts

0 Threads

#3 14 years ago

Is you're punkbuster up to date? Run pbweb anyway, just to be sure ;) To do that go to: Windows Explorer--->Hard Drive--->Program Files--->Wolfenstein: Enemy Territory--->pb--->pbweb. Just let it download any files it needs, then try joining servers and see what happens. If that fails, come back and post what happened.




Guest

I didn't make it!

0 XP

 
#4 14 years ago

yea i tried running pb it updated a lot of stuff and so i thought it would work but it didnt i enter a game and i have allow downloads on and stuff and when i play for like 1 minute it kicks me for "unknown reason"




Hfx-Rebel VIP Member

AzH owns my ass

50 XP

15th March 2004

0 Uploads

10,426 Posts

0 Threads

#5 14 years ago

i just reformatted, and when i tried to get into WW, i was getting kick for the same reason...although, i wasn't making it all the way into the server. my fix for this was increasing the amount of ram being used in the game, this worked for my problem.