mac user cant play on ET pro 2.60b -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Ok, the server I play on updated to the new et pro 2.60 b

so when I went to connect it downloaded the etpro-3_2_6.pk3 into my directory but when I went to connect it said

et pro wants et2.60b mac os PPC may 8 2006, not ET pro 2.60 mac os.ppc march 16 2005

so i updated according to google and the forum posts

http://returntocastlewolfenstein.filefront...Patch_mac;62009

I downloaded this, and replaced the other file in my main directory, but now Et wont launch. any idea whats causing the issues?

I am on mac os x 10.3.9