RtCW: ET Lockup problems... -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 14 years ago

After I install the latest versions of ET and start to run the game for the first time, the game runs very slow right off the start. The mouse arrow moves like its in slow speed. After I create my profile (slowly) the game completely locks up every time.sad%20%28frown%29.gif The current specs that I am running are as follows: ATi 9600 SE (Latest Drivers) 1.00GB of Ram AMD Athlon(tm) XP 3200+ 2.21GHz 160GB of WD Hard Drive Running on Service Pack 1 As I stated before, the game locks up right after creating a profile or if I make any major changes to the settings. I do not have these problems with any other games... Please if you guys could help me to the fullest extent it would be nice. -Thank You for your time...




Hfx-Rebel VIP Member

AzH owns my ass

50 XP

15th March 2004

0 Uploads

10,426 Posts

0 Threads

#2 14 years ago

wow...the game is locking up before you even go into a server? have you tried uninstalling ET, and reinstalling it? i know, also, there was an issue with the ATI drivers, the newest one caused problems...i can't remember exactly what it was, i'm a G-force dude myself...vKvip3r can probably give you more info on that; or do a search on earlier threads...check the sticky's. EDIT: have a look here




Guest

I didn't make it!

0 XP

 
#3 14 years ago

Tryed and it didnt work....I've probley reinstalled it millions of times. sad%20%28frown%29.gif




Ignacio

Slap leather, varmint!!!

50 XP

7th October 2003

0 Uploads

1,364 Posts

0 Threads

#4 14 years ago

I had that with regular Wolf, and I reinstalled my open gl stuff and that took care of it. Occasionally, I will get that after the computer has been on for a while, but a reboot will usually clear it up.




Guest

I didn't make it!

0 XP

 
#5 14 years ago

I don't really know how to "re-install" my opengl stuff....computer noob sorry




Tvoinpyer

I want to be like Revenge

50 XP

29th February 2004

0 Uploads

379 Posts

0 Threads

#6 14 years ago

he means reinstalling your video card drivers after you have uninstalled them.




Guest

I didn't make it!

0 XP

 
#7 14 years ago

ahhhhh thanks it worked!! yay it works it works!!




Deimos

Pierce the Heavens

50 XP

27th January 2003

0 Uploads

9,197 Posts

0 Threads

#8 13 years ago

Moved to ET problems forum.