A very annoying problem... -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

This has happend to a few of my games sense last night, I didn't care that much because I don't play my games to often anymore... but I got fear today and it installed and everything, but when I go to load fear it says "A required security module can not be activated. This program can not be executed" This happend last night when I was trying to play stronghold. Any ideas?




mattmusic3

I don't spend enough time here

50 XP

2nd December 2005

0 Uploads

25 Posts

0 Threads

#2 12 years ago

Is everything installed off the game cd? browse the cd and see if there is an extra module or something




Guest

I didn't make it!

0 XP

 
#3 12 years ago
mattmusic3Is everything installed off the game cd? browse the cd and see if there is an extra module or something

I don't see what's missing. It looks fine to me.