Artifacting issue. -1 reply

Please wait...

Mkilbride

The useless noob

50 XP

27th March 2005

0 Uploads

293 Posts

0 Threads

#1 13 years ago

Alright, so, if I turn V-SYNC off, my Frame Rates are really good, and rarely go below 60, however...while it's off...my frames are to high in Menu's, I've seen...anyways, what happens is it it'll artifact up and maybe crash even, but not if V-SYNC is on, obviously I can keep it on in the menu's and then switch it off in-game, but it's a rather annoying thing to keep doing, you know? So any other solution to limit frames from going to fast on the menu's? I've seen this happen on other games, if the FPS is to high during menu's 400+, it creates artifacts like this...so my only solution is to get crappy frame rates, really. AMD Athlon X2 3800 Dual Core processor, non-OC'ed GeForce 6800 128 MB AGPX8, 93.47 drivers(Latest ones have alot of issues, and I rolled back, clean to, used DriverCleaner Pro) 1024 MB RAM 3200 The game runs fine in-game without V-SYNC on, but on menu's ...not so good, any help? thanks.




XCON_Faxion

I spend too much time here

50 XP

10th July 2003

0 Uploads

805 Posts

0 Threads

#2 13 years ago

Might be due to driver issues, try the 162.15 Drivers from Guru3d. I use them and so far there are no issues in the menu. Performance is about the same. I tend to get an error like yours when my card is either over clocked too high or has Fastwrites enabled. Disable AGP Fastwrites if you have them.What settings are you running the game at? my frames in F.E.A.R. usually dip below 30.




Mkilbride

The useless noob

50 XP

27th March 2005

0 Uploads

293 Posts

0 Threads

#3 13 years ago

I had those drivers already, my frame rates went to like...20-30, without them, 60-120, so yeah...I also, as said, use Driver Cleaner Pro, and follow it to the instructions, works well.

Fastwrite? I'm decently sure I disabled that, but I'll check again. 39 at lowest, if alot is going on screen.




XCON_Faxion

I spend too much time here

50 XP

10th July 2003

0 Uploads

805 Posts

0 Threads

#4 13 years ago

60-120, my PC has never been able to get 120 unless I am staring at a wall. Try disabling AGP sideband addressing as well, it seems to cause problems for a lot of people.




Mkilbride

The useless noob

50 XP

27th March 2005

0 Uploads

293 Posts

0 Threads

#5 13 years ago

FASTwrite was off, but about the Sideband thing? I'll go check soon. 120 on Medium to minimum settings though, it looks good and runs grreat, so...yeah. Thanls.




Mkilbride

The useless noob

50 XP

27th March 2005

0 Uploads

293 Posts

0 Threads

#6 13 years ago

Alright, well, I used RivaTuner 2.0 to force Side-dressing off, it wasn't in my Bio's..

Ahem, so, the artifacting isn't as bad, it's almost managable now, it's easy to see what the menu's say now, but it still freeze's up, artifact like abit, hrm, the options are all Medium to low also, and my system def can handle, and my drivers are working fine with everything else.

EDIT: After a few more runs, it's back to normal. My Graphic's card isn't OCED, nor is my processor, so I dunno what's up.




XCON_Faxion

I spend too much time here

50 XP

10th July 2003

0 Uploads

805 Posts

0 Threads

#7 13 years ago

Glad to hear that you got it to work If it still freezes try raising the monitor's refresh rate to a higher refresh rate in the range of 85-120 Hz if possible. My old LCD monitor would stall once the game tried to run at a refresh rate that was too high for the monitor. It might have been artifacting due to overheating. Check the operating temperature of your components just to be safe.




Mkilbride

The useless noob

50 XP

27th March 2005

0 Uploads

293 Posts

0 Threads

#8 13 years ago

I said it was back to normal with the artifacting, is what I meant...yes, that's the thing, the refresh rate is TO high on the menu's, but I can't just limit it on the menu's...so I dunno what to do.

Well, I run my desktop at 1600 x 1200 x 32 x 65 refresh rate, and I'm running it at 1024 by 768 in game, so maybe that could be an issue, but I'd rather not change my desktop resolution, cause anything smaller makes everything to big.