F.E.A.R. Runs at low resolution. -1 reply

Please wait...

Andron Taps Forum Mod

Faktrl is Best Pony

261,802 XP

10th September 2007

4 Uploads

21,761 Posts

1,754 Threads

#1 10 years ago

I just downloaded the Fear Sp Demo, and I've got all the settings at max and the resolution is at 1024 x 768, but when I run it it always runs it at what looks like 320 x 280 mode, which doesn't look right. Is there a way to fix this?


"I'd shush her zephyr." ~ Zephyr.



Goody. VIP Member

Former Network Admin and Former Forum Admin

98,483 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#2 10 years ago

Whats your pc specs including O/S and is it the first fear demo or 2 ?




Andron Taps Forum Mod

Faktrl is Best Pony

261,802 XP

10th September 2007

4 Uploads

21,761 Posts

1,754 Threads

#3 10 years ago

Manufacturer: PT880_ Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz (2 CPUs) Memory: 1024MB RAM Hard Drive: 137 GB Video Card: Radeon X1300/X1550 Series Monitor: Plug and Play Monitor Sound Card: Realtek AC97 Audio Speakers/Headphones: Keyboard: USB Root Hub Mouse: USB Root Hub Mouse Surface: Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.080814-1236) Motherboard: Abit Computer Case: Antec

It's the first F.E.A.R. Demo, but the strange thing is that I can run F.E.A.R. Combat at maximum settings no problem.


"I'd shush her zephyr." ~ Zephyr.



Guest

I didn't make it!

0 XP

 
#4 10 years ago

Have you tried reinstalling the demo? What about graphic drivers? Are they up to date? Another thing came to my mind right after I've read your first post. Did you enable Pixel Doubling in video options? I never tried enableing it myself, but from what I understand it does something similar to your problem. I'm probably wrong about this, but check it anyway and disable it if it's enabled.

There is another thing you can check/try. Go to demo folder and open settings.cfg file with some text editor, like Notepad or WordPad. Check the "ScreenWidth" and "ScreenHeight" lines. Try affecting the resolution by changing the numbers to the right.

I'll keep digging and see if I can find something more helpfull.




Andron Taps Forum Mod

Faktrl is Best Pony

261,802 XP

10th September 2007

4 Uploads

21,761 Posts

1,754 Threads

#5 10 years ago

I just tried that, you were right pixel doubling was the problem I turned it off and now it runs great. Thnx m8 :don:


"I'd shush her zephyr." ~ Zephyr.



Guest

I didn't make it!

0 XP

 
#6 10 years ago

Eh? :lookaround: I was right? :eek: Great. That means I can put my shovel away. :D Anyway, you are very welcome. :don:




Goody. VIP Member

Former Network Admin and Former Forum Admin

98,483 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#7 10 years ago
Tricorder;4804933Eh? :lookaround: I was right? :eek: Great. That means I can put my shovel away. :D Anyway, you are very welcome. :don:

Your right most of the time when it comes to FEAR thats why I rely on you :) Nice work Tricorder as always




Guest

I didn't make it!

0 XP

 
#8 10 years ago
computernerd;4803727I just downloaded the Fear Sp Demo, and I've got all the settings at max and the resolution is at 1024 x 768, but when I run it it always runs it at what looks like 320 x 280 mode, which doesn't look right. Is there a way to fix this?

Please use the arrows at the side of the resolution to adjust it. I assume you are talking about the PC version otherwise I'm at a loss.

Please use the arrows in the resolution option. If you are not using the PC version I am at a loss. If you are please try setting your monitor to the level you wish the game to be (at the desktop) before beginning as this sometimes helps.