FEAR in-game video problems -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hey guys, can someone please help me. When I start FEAR everything works perfectly but as soon as the mission starts I can't see anything. I have adjusted the GAMMA settings but still it doesn't work. What can be the problem?

Please help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!




Guest

I didn't make it!

0 XP

 
#2 10 years ago

Are your graphic drivers up to date? F.E.A.R. requires version 81.98 for NVIDIA cards and 6.1 for ATI cards (or newer in both cases , ofcourse). Maybe you selected display resolution that is supported by your graphic card but not by your monitor. That ends up in black screen. Also , maybe you enabled FSAA and Pixel Doubling at the same time. That is also known to cause black screen , but only on ATI Radeons. If none of this is the problem , please tell us your computer specs. CPU , RAM amount , graphic card (company , generation , VRAM amount and driver version) , DirectX version and OS.




Guest

I didn't make it!

0 XP

 
#3 10 years ago

Thnx Sabrina, ok I'm running:

Windows XP SP2 DirectX 10 ATI Driver Version 8.5 Gigabyte PCI-E M/Board, 2Gb DDR3 800 RAM, Gigabyte ATI Radeon X1600Pro 256Mb DDR2 4600 Dual Core AMD Athlone X2




Guest

I didn't make it!

0 XP

 
#4 10 years ago

I have tried playing around with the display settings but nothing I do seems to work.




Guest

I didn't make it!

0 XP

 
#5 10 years ago

Hmm... DirectX 10? I`m not sure how well it gets along with Win XP , but if your other games work fine , then it shouldn`t be the problem. I did some Googleing on your problem and found something that might help you. This is copy / paste from another site. Apparently , it worked for someone with the same problem like yours. If you already have ATI Control Panel installed , skip the first part. 1.- I downloaded and installed Ati Control Panel, this file: 5-11_xp-2k_dd_cp_wdm_27345.exe 2.- I went to the Ati Control Panel and into "ATI Display Settings" & clicked on the 3D-tab: a) Ticked Direct 3D b) Ticked "Use Custom Settings" c) In "Custom Settings"; # 2.0.1 "Antialiasing": - Slider IS set to 2X (Application Preference is NOT ticked) - Temporal Antialiasing is NOT ticked - Under "Maximum Resolution" "Quality" IS ticked # 2.0.2 "Anisotropic Filtering": - Application Preference is NOT ticked) - Slider IS set to 2X # 2.0.3 "Texture Preference": - Slider IS set to "High Performance" # 2.0.4 "Mipmap Detail Level": - Slider IS set to "High Performance" # 2.0.4 "Wait for Vertical Sync": - Slider IS set to "Always Off" d) SMARTSHADER effects IS set to "No effects" I hope this helps. Good luck.




Guest

I didn't make it!

0 XP

 
#6 10 years ago

OK, do I need to install the older display drivers as well or only Catalyst?




Guest

I didn't make it!

0 XP

 
#7 10 years ago

Catalyst drivers are display drivers for ATI cards , just like ForceWare drivers are display drivers for NVIDIA cards. I don`t think you need to install older drivers; just ATI Control Panel (if you haven`t yet).




Guest

I didn't make it!

0 XP

 
#8 10 years ago

Thnx Sabrina, I finally got it to work. I uninstalled the whole Catalyst and reinstalled from the disk I received with the card. I appreciate your help alot. I don't think I could have done it without your help. Thnx again




Guest

I didn't make it!

0 XP

 
#9 10 years ago

You are welcome. Glad to help. Altough I don`t think I did very much. Let`s hope you won`t have problems with newer games now that you reverted to older drivers.