FEAR won't load -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hi there, I got a problem with the FEAR demo. It just won't load. No matter how many times I double click that icon, nothing happens. My specs are fine:

Windows XP SP2 Pentium4 3.4 GHz Geforce 8600GT 2GB RAM

I already tried reinstalling and turning off al the backround prorams. An interesting note: when I run the game in safe mode, it seems to start as the screen goes black. But then it goes back to desktop and I see that advertisement window for the game.

Could anyone help me on this?




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#2 11 years ago

Noldy;3716362Hi there, I got a problem with the FEAR demo. It just won't load. No matter how many times I double click that icon, nothing happens. My specs are fine:

Windows XP SP2 Pentium4 3.4 GHz Geforce 8600GT 2GB RAM

I already tried reinstalling and turning off al the backround prorams. An interesting note: when I run the game in safe mode, it seems to start as the screen goes black. But then it goes back to desktop and I see that advertisement window for the game.

Could anyone help me on this?

sounds like a driver problem. But start with searching out FEAR files and deleting them. Then try reinstalling after you update your vid drivers.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

Yes, I could have something to do with my driver. But updates aren't the problem, my vid drivers is fully updated. It's just that last weekend I put in a new videocard, and added axtra RAM. My last videocard was an ATI Radeon X300. Before I switched cards I deleted the ATI programs via the software menu within the configuration panel. But I don't think the driver is completely deleted, because when I do a search in WINDOWS file for "ati" I got lots of dll files like ati2dvag.dll, which means that it's still present somehow. Also, I heard that audio/video codec's can cause problems.




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#4 11 years ago

well... if you have changed the video card since installing the game, the game could still be referencing the old card in the config file. This can cause the issue you are having ....




Guest

I didn't make it!

0 XP

 
#5 11 years ago

Well, I installed the demo after I put in the new videocard. Furthermore, the configuration utility states that it is using my present videocard. Is there a way to completely remove my old driver?




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#6 11 years ago

you can remove the old driver by the remove software option, then reload another driver ....




Guest

I didn't make it!

0 XP

 
#7 11 years ago

Nevermind: I downloaded a driver removal program and deleted my old driver flawlessly and the game is up and running. Thanks a lot anyway!

Cheers!




Guest

I didn't make it!

0 XP

 
#8 11 years ago

Hi there, i have a simillar problem but in my case i install the game, then use the no DVD crack and when i run the game the screen goes black. Please if you have some ideas how to solve my problem please help . my system is Athlon 3000+ 64 bit, asus geforce 6600 GT 256 MB, 1 GB Ram ,400 Watt FSP suply




Guest

I didn't make it!

0 XP

 
#9 11 years ago
finkoni4;3722944no DVD crack

No. :nodding:




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#10 11 years ago
Johnpp;3726316No. :nodding:

As was stated ( but not reported it seems... Bad johnpp LOL). We do not support that kind of stuff here. It is a violation of the parent companies EULA agreement to use said programs/patches. You will get no support here.