Feature Transfer Error FIXED -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Posting this cause its for new peolpe and you guys didnt have it that I could see, Its a fix for the dvd directors edition, dont know if it works for the normal CD versions. I got the the feature transfer with a i/o device problem, turned off my logi g15 profiler,and my mx1000 logi mouse profiler and i got the datacab15(what ever it was), so one guy on the vugame forums was smart and said to go to safe mode and switch off the readonly for (XP) "all users" and "shared documents", which worked for him. I did it and i thought to myself why not install through SAFE MODE and... GUESS WHAT IT WORKED. For people who have this type of problem try this 1. Start up in Safe mode (F8 during the start up before you see any windows signs, then click the plain old "safe mode", not the other 2, hit enter. 2. Now go to my computer(if you cant see it in destop go through startmenu) 3. Go to C: drive and "documents and setting" 4. Go in "all users" and then right click "Shared documents" go to properties 5*. Switch off the read-only on 'shared documents" and then go back one and do the same for the "all users" (!!!!DONT GO TO IT AGAIN TO SEE IF ITS OFF, IT WILL ALWAYS COME BACK ON IF YOU LOOK, ALSO MAKE SURE YOU SWITCHED IT OFF THERE ARE 3 STAGES FOR THE CHECKING THING( OFF, DIM, BOLD) YOU WANT OFF, NOW CLICK OK!!) *(i dont know if this had any effect to help install it, but its what i did) 6. DONT LEAVE SAFE MODE YET 7. Install the game in safe mode, i did it for the dvd collectors and got NO error messages . 8. when install is done, restart the computer I got no probelms running the game either, i got a alienware7500 with the 7800gtx512mb, and if your cpu is able to run it (which you should know it can, cause you bought the game) you should be ready to play till you die of a siezer. Have fun.