Game wont load anymore after 1.02 -1 reply

Please wait...

Spammer1557

Forum Spammer

50 XP

1st November 2003

0 Uploads

164 Posts

0 Threads

#1 12 years ago

Just got the game yesterday and played though the SP campain until the Bishop level. Then today i installed the 1.02 patch, then my game couldnt load. So i downloaded the Securom 1.02 fix. Ran the game using the .exe provided, manages to go to the main menu but when i try to load my saved game, the game just crashes to desktop with no error message.

What now? Is there a way to fix this without a reinstall?




Tango Protocol

Master of my own domain

50 XP

18th July 2003

0 Uploads

8,283 Posts

0 Threads

#2 12 years ago

I am not entirely sure, but perhaps that game save is not compatible with 1.02?




Spammer1557

Forum Spammer

50 XP

1st November 2003

0 Uploads

164 Posts

0 Threads

#3 12 years ago

Well i did a reinstall, the save games didnt work so i had to use the maphole cheat to skip to the level i was still at. But then, the flashlight wasnt working! WTF?!?! I ensured the flashlight key was binded, still didnt work. Restored default controls, also didnt work. omfgwtf.

Where is the config file where i can delete the settings for everything so i can start a new one?




Guest

I didn't make it!

0 XP

 
#4 12 years ago

Sounds like something worse than my sound problem. Umm try Fear forums/support. www.sierra.com If not thena reformat computer or if all else fails. Uninsatll 1.02 patch.




Spammer1557

Forum Spammer

50 XP

1st November 2003

0 Uploads

164 Posts

0 Threads

#5 12 years ago

I already reinstalled the game, it works fine now. Execpt that the dumb flashlight isnt working anymore even though i reseted controls to default wtf?




Tango Protocol

Master of my own domain

50 XP

18th July 2003

0 Uploads

8,283 Posts

0 Threads

#6 12 years ago

Maybe the battery is dead. ;) I jest.. I jest.




Guest

I didn't make it!

0 XP

 
#7 12 years ago

So it works fully now??.




Spammer1557

Forum Spammer

50 XP

1st November 2003

0 Uploads

164 Posts

0 Threads

#8 12 years ago

It works after i re-mapholed my way to the level again. All was working fine until later the stupid zoom in button wasnt working. Then everytime i load a new level, i cant play. I can only mouse look, lean left and right and when i turn around i see my character (HEADLESS!) what gives?

I did a 2nd reinstall, a proper one this time and im gonna see if it works again.




Guest

I didn't make it!

0 XP

 
#9 12 years ago

maybe for me to fix my sound prob, I have to reinstall or repair. I'm just to lazy.




Guest

I didn't make it!

0 XP

 
#10 12 years ago

:confused: I`ve had the same problem and it happend exactly the same way like you described it. I don`t know either what to do. But I did read in another string that the administrators have knowledge of this and are working on a v.1.03 I wonder when that will come out. I need it now! I do not want to wait around.:mad: