help with F.E.A.R Extraction Point -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

I installed F.E.A.R Extration point without any problems but when i went to play it, i got an error message saying: Emulator detected! Please deactivate virtual drive and emulation software. I dont have any Virtual Drives but it keeps bringing this message up. Can anyone help as i can't get it to work myself :(




Cravenraptor

I don't spend enough time here

50 XP

5th January 2006

0 Uploads

23 Posts

0 Threads

#2 12 years ago

First, you must have installed an DVD/CD Emulator running. So uninstall programs like Alcohol, CloneCD/DVD, Daemon Tools... Second, you should buy the game it is worth a buy. Craven




Guest

I didn't make it!

0 XP

 
#3 12 years ago

Thanks for the help. I had already bought the game but it wouldn't work when daemon tools was installed.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

hi there..i can't get the lever to be activate..can anybody tell me whats wrong..i tried hitting or using hands to hit it..it still the same.. see this video >> YouTube - F.E.A.R Extraction Point - Interval 02 Problem..!




Guest

I didn't make it!

0 XP

 
#5 10 years ago

First , you should`ve created new thread for this instead of posting in someone else`s , especially an old thread such as this one. Now for your problem. I played Extraction Point , but I don`t remmember having any problems activating levers. From what I saw on that video , you`re trying to activate it by hitting it. Have you tried pressing your "use" key? That usually does the trick in situations like this one. ;) Can that lever even be activated? I don`t remmember that part anymore.




Goody. VIP Member

Former Network Admin and Former Forum Admin

98,478 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#6 10 years ago

Like Sabrina said you should not revive old threads. If Sabrinas answer did not solve your problem then make a new thread please. This one is now :lock: