How to determine which version of FEAR? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

I downloaded the huge update to 1.07 on my slow dialup modem but when I try to patch FEAR it tells me that the patch is only for English (US) and that I should get the correct patch for my game.

But how do discern what version of FEAR I have? On the main menu page it only says ver 1.0




Wraith_9

You cannot escape the master.

50 XP

1st November 2005

0 Uploads

558 Posts

0 Threads

#2 11 years ago

That means you are not from USA then, am I right?

You need to get the patch that is for your country. I believe there is English (US), English (UK) and International. If there is more, choose the right patch for your country.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

You can check on the readme file in the installed directory




Guest

I didn't make it!

0 XP

 
#4 11 years ago

Clever ;-) Perhaps you can help me with the post I just put on about my version problem.